I am posting this in response to those who ask about replacing the webbrowser (WB) control’s default browser. You cannot ask the WB control to use a different browser, it is hardwired to use the current version of Microsoft’s Internet Explorer that is installed on the target computer. It may appear that the WB control is using an older version than is installed; this is not the case. Microsoft in their infinite wisdom made the decision to make IE 7 the default-rendering mode for all applications that use the WB control. This can be observed by visiting this website: http://detectmybrowser.com …

Member Avatar
Member Avatar
+1 forum 6

Hello. I'm using Linux OS, Python 2 and the last version of Kivy framework. Here i have 2 files that i have typed them exactly as what i watched on a kivy tutorial video. Fist file is "main.py": from kivy.app import App from kivy.uix.scatter import Scatter from kivy.uix.label import Label from kivy.uix.floatlayout import FloatLayout from kivy.uix.textinput import TextInput from kivy.uix.boxlayout import BoxLayout class ScatterTextWidget(BoxLayout): pass class TutorialApp(App): def build(self): return ScatterTextWidget() if __name__ == "__main__": TutorialApp().run() And the second one is "Tutorial.kv": <ScatterTextWidget>: orientation: "vertical" TextInput: id: my_textinput font_size: 120 size_hint_y: None; height: 200 text: "Hello World!" FloatLayout: Scatter: Label: …

Member Avatar
Member Avatar
+0 forum 3

At my work we have an internal webite that only uses Java 6. 7 and up will crash the site locally. I am aware that it really needs to be update for many reason. Does any one know of a way to launch IE to use an older version of Java programmatically? Currenttly we block the upgrade and instruct people to never update java but it still happens I ideally want to make a very small app that will launch the site using a webbrowser this way when the app is closed I can reset any changes made by the …

Member Avatar
+0 forum 0

Hello, I currently own a html based website which is hosted on a linux server. I will like to have a subdomain like m.example.com which will have a mobile version of my current site. Is there any good software which can automatically covert my current site to mobile version? How can I redirect my site to the mobile version if someone uses a mobile device. Await replies. Thank you.

Member Avatar
Member Avatar
+0 forum 4

Hello, I need to display last released version date in my application. I am displaying last build/compiled date as version date with below code. DateTime buildDate = new FileInfo(Assembly.GetExecutingAssembly().Location).LastWriteTime; lbldate.Text = buildDate.Date.ToString("dd/MM/yyyy"); but if I update the live server with latest code other than today, then it is displaying the date when we update the server with latest code instead last build/compiled date. one another que, Is code compile on live server? that's why it is displaying that date. is there any way to display last build/compiled date as release date? Thanks, KK

Member Avatar
Member Avatar
+0 forum 1

Hello How can we know which GCC version is compatiable with a given Python version ? Regards

Member Avatar
-1 forum 0

Hello, I am using PHP 5.3.10 on Ubuntu 11.04. How can I upgrade my PHP version to 5.3.20 ? (I need it because the e-commerce CMS I want to install needs it). Thank you for any help

Member Avatar
Member Avatar
+0 forum 1

Hi Guys, What are the advantages / disadvantages of both version 1.6.8 and 1.8.3 Thanks

Member Avatar
Member Avatar
+0 forum 1

When creating a new project, I have a list of Frameworks to chose from. I need a Framework which will allow my program from Bin -> Debug -> Program.exe to work on various computers, such as Vista, Windows 7 & 8, and perhaps any others of the Windows family. I heard that Framework 2.0 will work on any Windows, but I was wondering what is the difference between the versions, and will lower version make the program work any worse or slower than using the latest Framework available?

Member Avatar
Member Avatar
+0 forum 3

I've started using Bitbucket recently for version control and I have to say I like it a lot. I've only been using it for HTML/CSS development. I would really like to use it for when I convert those page from html to a Wordpress template. Is there any way to write changes to my repository and then have a "post" run and update my theme on a wordpress site? I want to start tracking my changes a little better whithout having to copy down a local copy of a website to my machine and update that way.

Member Avatar
Member Avatar
+0 forum 1

Hello Community, I need help with the program "[InnoSetup](http://www.jrsoftware.org/isinfo.php)" what i need is a way to uninstall the previous version of my program insted of just overwriting it. So when the user runs the setup if the program is already installed on there computer they will be asked to unstall it first, then they can install the newer version. Please help... I need a better way to update my programs.

Member Avatar
Member Avatar
+0 forum 1

Using: Visual Basic .NET 2012 Problem: I am using the code below to get the version information from a system dll. It returns a version number and I check the file manually by going to C:\windows\system32, right clicking, going to properties, clicking on Details and the version number that VB.NET returned to me is not the one shown here. What is up? Dim dnsFile = Environment.GetFolderPath(Environment.SpecialFolder.System) + "\dnsapi.dll" Dim myFileVersionInfo As FileVersionInfo If File.Exists(dnsFile) Then myFileVersionInfo = FileVersionInfo.GetVersionInfo(dnsFile) FileVersion = (myFileVersionInfo.FileVersion.Split(" ")(0)).ToString End If MsgBox(FileVersion) Does anyone know why this is going on? I need to retrieve the version number …

Member Avatar
Member Avatar
+0 forum 4

I have been making an Adventure Game and when I try to test it, it always comes up with Hello! Welcome to the adventure game! What is your name? Parsia Parsia? Well hello there! Let us begin... You are at a trail with two paths. Left or right? left Traceback (most recent call last): File "/Users/mhedayat/Desktop/Dropbox/AdventureGame.py", line 8, in <module> if partone == left: NameError: name 'left' is not defined Here is the code: print "Hello! Welcome to the adventure game!" name = raw_input("What is your name? ") print name + "? Well hello there!" print "Let us begin..." partone …

Member Avatar
Member Avatar
+0 forum 6

Hello, I'm new to C# development. I've been working on a C# project (management system). Depending on the requirements i may have to build further versions of software. I want to know how to build the database such that even when i install next version of software, it would load the previous database records? I'm not sure about this because i think that if i make an updated version of software and install it on machine, the database would also be created from scratch and it would load the new blank database (removing all the previous records). Regards.

Member Avatar
Member Avatar
+0 forum 3

help..!! help...! S.O.S i had dowloaded xp sp3 for free version at 23.00 wib/ 08/oct/2012, from softpedia but i don't know its Serial Number, when i installing it to my computer...who knows that? plz help me...

Member Avatar
Member Avatar
+0 forum 4

Can someone please help me with the latest version of PHPTraid for windows 7. I have downloaded the versions available at cnet and brothersoft but they are giving compatibility issues. Same goes for the version availabe at sourceforge. Also if someone can help me out if i am missing something then i would really appreciate it. I am a newbee at php programming and can do with all the help.

Member Avatar
Member Avatar
+0 forum 8

HI All, i am doing jdk upgrade version on one application is there any tool whick will convert .class file (which has compiled under jdk 1.4). i don't have .java files(src code) so i want to know is any tool which will convert .class file (jdk 1.4) to .class file (jdk 1.5) with out recompiling the source file into jdk 1.5 (which convert directly .class of jdk 1.4 to .class of jdk 1.5 ) Regards Ravi

Member Avatar
Member Avatar
+0 forum 4

What is prefered version on handling 'serialized' code snippets, with features added to previous post? I have posted a [polynomial expression snippet](http://www.daniweb.com/software-development/python/code/425151/class-based-polynomials-with-magic-methods#post1817526) to which I could not include the division part because original poster whose thread inspired me to start, have not proved finding his solution to the problem. Should I post new thread and include all code, considering that parts of earlier functionality has also changed in this version? Should I post the new version as answer to my earlier snippet, or just include link to the more limited version posted earlier. I also refered my earlier snippet in …

Member Avatar
Member Avatar
+0 forum 3

Hello Everyone, Am facing problem am using RAD IDE, Java Version 1.6.0_30 from Sun Microsystems Inc. the program are executing successfully and showing output in IDE. But when am trying to compile the program outside the IDE the java program compiling the program and generating .class file but it is not executing, getting error saying [B]UnsupportedClassversionError:[/B] And When am checking the java version online it showing Java Version 1.6.0_30 but when checking form Command Prompt it showing this Command Prompt Command: D:>java -fullversion Java fullversion "1.3.1_01" (OR) D:> java -version "1.3.1_01" Java<TM> 2 Runtime Environment, Standard Edition <build 1.3.1_01> Java …

Member Avatar
Member Avatar
+0 forum 7

I have two tables that I'm using in this query. We'll call the first one "userGroups" and the second "links". I've included their structure below. I have one system that is running an older version of MySQL, and I also have a system running a newer version. Older Version: 5.0.91-community-log Newer Version: 5.5.19 Running on the older version of mysql my query executes as I need it to. [CODE]SELECT * FROM usergroups u JOIN links l ON u.group_id = l.group_id WHERE `user_id` = '1'[/CODE] When running this it returns every row in the links table that has a matching group_id. …

Member Avatar
Member Avatar
+1 forum 5

Hi, I have had Call of Duty Modern Warfare for a while. About 6 months ago, I updated the game to version 1.7 and when I go to the multiplayer, I click refresh and no servers come up. I have looked at infinite other threads at different websites and none of them helped. I have punkbuster installed, my firewall is allowing the game to the internet, and my virus protection isnt doing anything. Any solutions?

Member Avatar
Member Avatar
+0 forum 16

One of the bigger pieces of news — certainly for webmasters and SEOs — from our SMX Advanced conference this week is that Google will soon be releasing version 2.2 of the Panda algorithm update. This also means that making changes to a site hit by Panda won’t produce any immediate change in Google. Read More .. [url]http://searchengineland.com/coming-soon-google-panda-update-2-2-80848[/url]

Member Avatar
Member Avatar
+0 forum 7

I'm not sure if this is the place for this post but I didn't really know what it fell under so I apologize in advance if this belongs in another forum. I'm looking at creating a new online app for myself and others to store certain types of data. I'd like the ability to display this data in a "versioned" sort of way. For example, someone uploads some data for people to use. Someone else comes along and likes what they did, but wants to modify it and store it under their collection as well, so they "fork" it. I …

Member Avatar
Member Avatar
+0 forum 1

when I try to run a java program on my mac or linux box with the <code> java -version:1.6+ -jar jdesigner.jar </code> it tells me there is no jre found meeting the requirements even though when I type <code> java -version </code> it tells me the version is 1.6.0_20 or some such. I have tried the exact string as well, no luck. --douglas

Member Avatar
Member Avatar
+0 forum 2

I would think php.net but I could not find them. The SVN repository requires a developers password so I could not check there. A more difficult question - How do I install PHP 5.2.4 on Ubuntu Linux 10.10. Thanks in advance.

Member Avatar
Member Avatar
+0 forum 1

Any ideas on detecting the current version of the MySQL ODBC driver? Currently I am reading the registry to obtain the version: [code=delphi] Function MySQLVersion:String; Var TR : TRegistry; SL : TStringList; I : Integer; Begin Result := 'ODBC 3.51'; // Default version SL := TStringList.Create; TR := TRegistry.Create; TR.RootKey := HKEY_LOCAL_MACHINE; If Not(TR.KeyExists('SOFTWARE\\MySQL AB\')) Then Exit; If TR.OpenKey('SOFTWARE\MySQL AB',False) Then Begin TR.GetKeyNames(SL); I := StartsLineIndex(SL,'MySQL Connector'); // Find the index of the line starting with 'MySQL Connector' If (I>=0) Then Result := RightPart(SL[I],'/'); // Get the right side of the string after '/' End; SL.Free; TR.Free; End; [/code] This …

Member Avatar
+0 forum 0

I am soon going to build a computer. My components: Intel Core i7 2600K 3.40GHz (overclocking @ 4.60GHz) Sandybridge CPU Asus P8P67 DELUXE Intel P67 (Socket 1155) DDR3 Motherboard RAM: Corsair XMS3 4GB (2x2GB) DDR3 PC3-12800C9 1600MHz Dual Channel Corsair A50 CPU Cooler OcUK GeForce GTX 570 1280MB GDDR5 PCI-Express Graphics Card Western Digital WD20EARS 2TB Hard Drive SATAII 64MB Cache - OEM Caviar Green Coolermaster Silent Pro Gold 700W Modular PSU LG BH10LS30 10x BD-RE with DVD±RW & LightScribe SATA Blu-Ray Drive NZXT Lexa S Case My question is what version of Windows 7 should I get with these …

Member Avatar
Member Avatar
+0 forum 2

I consider myself still a novice programmer but I'm starting to develop and maintain applications with end users for the company I'm working for. We don't have a policy on version numbers and I'm looking for advice on when best to update them. I understand the major.minor portion is largely a judgment call. Am I right that "build" is increased every time a working build is made during development and "hotfix' is used when ever a hotfix or patch is rolled out? Where I'm at, they seem to only really update the hotfix portion regardless of when the software is …

Member Avatar
Member Avatar
+1 forum 1

I write usually many versions of the functions, sometimes writing functions from scratch again. Sometimes the parameters change from version to version, sometimes they are refering to library of functions that also has multiple versions. Has somebody advice on how to manage best this kind of situation? Should I define some tests and run them against each file to find which files are compatible with which libraries?

Member Avatar
+0 forum 0

Is it possible to check which version of Excel a user's computer will open while in a VB6 application? Some users will be using Excel 2003 and some will be using Excel 2007 and, in theory, a single command button will open one of two excel sheets based on which version they have. Is that possible?

Member Avatar
Member Avatar
+0 forum 3

The End.