I send out a newsletter call Daily Thought. I use DreamWeaver 2004 to build the HTML Email, then I copy and paste the codes into an email marketing software call Constant Contact. Constant Contact, as you know, sends the newsletter to every one in my email list simultaneously. Some members are experiencing problems viewing their emails properly. Some elements and effects are changed or missing. Most of the members who are experiencing this problem are viewing their emails at work. All members who use Lotus Notes to view the newsletter are experiencing missing elements and graphics. I am using Microsoft Outlook Express to view my emails and I have never experience any problems.

Here is a print screen of a typical newsletter.

This is a sample of what the Lotus users are seeing.


Some are getting a cryptic codes with no graphic or elements. (Example below)X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: Ao8CAOoGjUdKDV3V/2dsb2JhbACCcA
Received: from bas2-malton22-1242389973.dsl.bell.ca (HELO DAD6N3CQQYV5V)
([74.13.93.213])
by toip6.srvr.bell.ca with ESMTP; 15 Jan 2008 22:17:20 -0500
From:
To:
Subject: New email address
Date: Tue, 15 Jan 2008 22:19:50 -0500
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_0063_01C857C4.BEAC0450"
X-Mailer: Microsoft Office Outlook, Build 11.0.5510
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
Thread-Index: AchX7qcnRVwNkMXdRcqtntxVFNyXSw==
X-Virus-Scanned: CleanMail 2.5 at mf05
X-Spam-Status: No, hits=-0.001 required=6 tests=[HTML_MESSAGE=0.001,
MSGID_FROM_MTA_HEADER=0, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001]
X-Spam-Level:


Please, what can I do to solve this issue? Can you point me to some sites where I can learn more about this particular problem?

Thank you kindly for your help.

Atticus