0

Ok this may just be because im a newbie linux user however i am not very impressed so far with what i have seen.

Basically the other day me and my supervisor decided to use one of our new custom built computers to install Linux Fedora on. They are quite a simple system with the following specs.

AMD Sempron 3000+, nVidia GeForce 6100 Chipset, 512Mb PC3200 DDR, 80Gb SATA HDD, 16X Dual Layer DVD Burner, 7.1 Audio, 10/100 LAN, ATX Case with 300W PSU

A rather basic system all in all but it does the job for office work and the like.

Once we had gotten Fedora installed and we had logged in the first thing we noticed was the lack of a cursor which makes it very hard to do anything with. So we thought Ok we will have a look on the internet and see if anyone else has this problem. Turns out that it was a known bug with linux fedora and Nvidia with a simple enough solution of downloading new drivers and installing them. So we did this and followed the instructions to install them. This did not work.

So after about 3-4 hours of trying different things trying to get the drivers to install we gave up and the computer sat in the store room for about a month. After a while we needed this computer so we pulled it out and tried installing windows (using their boot CD). This only raised more problems. Whenever we would start the computer the CD would start to boot like it normally would and then all of a sudden when it looked as if it was going to go to the blue windows setup screen the monitor would just go black and not do anything.

After several tries like this we decided to place it in an external hard drive and reformat the entire drive and try it like that. So we did this and then installed the hard drive back into the computer. Started it up and Fedora was still there however it was not able to boot up completely and of course it still does the same thing while trying to install windows.

Which brings us to where we are at now. I have the hard drive back in the external case and i am doing a multi pass erase with a different program trying to remove all traces of fedora from the drive and possibly try install windows on the external drive using this computer.

If anyone can tell me why we are having so much trouble with this wether its our incompitence or there is another reason please let me know it would be much appreciated. Also if anyone has any other idea as to what i might be able to do in order to install windows please let me know.

3
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by Wells1632
0

Sounds to me like the boot sector was still configured with grub. The quickest solution to fixing this problem (from a linux point of view, at least) would have been to boot the machine into linux (before you destroyed the fedora install), get into a console (i.e. linux shell prompt), and type the following as root:

For SATA drives:
# dd if=/dev/zero of=/dev/sda bs=1k count=5

For PATA drives:
# dd if=/dev/zero of=/dev/hda bs=1k count=5

Basically, what this does is write a bunch of zeros to the boot sector of the drive, thus wiping out any partition information about the drive. The windows installer would then have no problems working with this disk.

I know that there is a way to do this in windows as well (fixmbr?) that you may have been able to run from the rescue console. It has just been too long since I did anything with windows to really answer this question from a windows standpoint, unfortunately.

0

to wipe grub from the MBR (bootsector) from DOS (maybe xp recovery console im not sure) is to do:

c:\ fdisk /mbr

0

to wipe grub from the MBR (bootsector) from DOS (maybe xp recovery console im not sure) is to do:

c:\ fdisk /mbr

I have actually had problems with this methodology in the past. For some reason the DOS MBR tools do not necessarily do the job.

One other thing that can be tried is get into a DOS prompt and try using the "fixmbr" command.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.