0

I just finished building a new pc from parts bought on ebay. I have a brand new case with 450 watt powersupply. A mobostar -asrock- x533 motherboard. My one year old nvidia geforce fx 5500 agp video card. and planing on using the onboard sound and ethernet connection for my cable internet. the mother board accepts ddr266 ram and or pc 133 ram. I have 2 pc 133 256 mb ram dimms on the board. A used pentium 4 2.6 mghz 512 mem installed and a new ultra fire pentium 4 cpu cooler. an old western digital 30 gig hard drive. windows xp home. I couldnt get it to turn on and then i changed the jumper on mobo from 480 some thing hrz to 533 hrz fsb. it starts up and runs the cp self test and shows data such as processor, memory, hard drives, etc... Then it shows: searching for cd rom boot record... none, searching for floppy boot record... none, Searching for ide-0 boot record... ok, and nothing happens after that. i put the hard drive in old pc and it boots up no problems. What should i do?

3
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by djgene
0

I think the problem is that you re going to use your previously installed windows on older PC to boot the newer PC.
This won't work either.You should reinstall you windows because main parts of your PC has been changed[main board and ...].

Good luck.

0

I have tried changing the IDE cable, also tried reinstalling windows but i an erro massage saying: Stop session 3 initialization failed, technical info: Stop 0x0000006f (0xc0000020, 0x00000000, 0x0000000, 0x00000000) Any new info will help thanks.

0

Heres what i think, several options are your choice.


Don't just grasp at straws,

First and obvious is motherboard is not configuired through its BIOS with the hard drive.

Hard drive is not capatable with computer .

Intermittent hard drive problem.

Recheck all of your connectors switches for proper motherboard function.

If you want us to research this more we will.

Let us know if you fixed it and what worked so we can share with othwers.

Everybody doesn't always have the same problem.

I hope this helped

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.