0

Hello to everyone

I have a problem that is making me pull my hair out in frustration! I programmed a website (warpmediamarketing.com) and uploaded it to the server, having checked it out on my computer in IE7 and the latest Firefox. Everything seemed ok.

My client called to say that the side vertical spry menu overlapped the text on the warpmediamarketing.com/data3.html page and others. I checked on my computer and it was positioned correctly. They (the client) are using the same IE7 as me. I checked it on a screenshot browser site and it rendered wrongly (as the client said).

I have another computer with the same edition of IE7 so I checked that. That rendered worngly too. Checked with several friends and it was wrong too - only my computer rendered it differently. So, I changed the positioned to suit my clients (and everyone else's) computers. Fine, on my laptop too.

But heres the thing - it still renders differently on my computer. I've tried installing latest version IE8 and still the same problem!

I'm starting to think that my computer has it in for me - please help!

2
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by theFallGuy
0

It might be an old version of ie7, thee are versions within versions. Try updating your computer.
Also, it might be due to a cache issue, try refreshing holding down shift (Shift+F5) to clear the cache for that page.

0

It might be an old version of ie7, thee are versions within versions. Try updating your computer.
Also, it might be due to a cache issue, try refreshing holding down shift (Shift+F5) to clear the cache for that page.

Thanks for the reply.

Yep I've done all. Installed IE8 and refreshed as you say. It also renders wrongly in Firefox too.

0

Is your version of IE7 an old version? Does it have any toolbars etc?
I'd develop on firefox, then make it work on ie7, then ie8.
Is the site online?

0

Is your version of IE7 an old version? Does it have any toolbars etc?
I'd develop on firefox, then make it work on ie7, then ie8.
Is the site online?

No, the computers pretty new, and the lap top too. Same versions.

No toolbars installed on any.

The sites online (warpmediamarketing.com/data3.html). You'll see the side vertical spry that I've moved.To the left of the spry there are small icon images. On my computer the icons are covered in both IE8 and Firefox (reinstalled 3 weeks ago). On everybody's cmputer I've checked with Firefox & IE7 & IE8 render the spry menu in the correct place so that the icons are visible.

I'm worried because I use this computer solely for website design work. But I can't trust it anymore!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.