0

Hi
i have downloaded firefox extensions that web designers use them like fireftp-1.0.6-fx.xpi , html_validator-0.8.5.8-fx+mz+sm-win.xpi and css_validator-3.0.0-fx.xpi but I couldn’t install them , it has showed this error that it couldn’t install because of it is not compatible with this version of fire fox . I have installed different versions of firefox like 3.5.2 , 3..5.4 , 3.5.6 .

how can I install them ?
thanks

2
Contributors
1
Reply
2
Views
8 Years
Discussion Span
Last Post by imaginhost
0

Hi
i have downloaded firefox extensions that web designers use them like fireftp-1.0.6-fx.xpi , html_validator-0.8.5.8-fx+mz+sm-win.xpi and css_validator-3.0.0-fx.xpi but I couldn’t install them , it has showed this error that it couldn’t install because of it is not compatible with this version of fire fox . I have installed different versions of firefox like 3.5.2 , 3..5.4 , 3.5.6 .

how can I install them ?
thanks

Which operating system are you using (Windows, Linux [which distribution?], Mac, etc.)? Also, from experience, I would advise against using FireFTP for anything more than extremely light duty transfers. FileZilla is in my opinion the best (and free) multi-platform FTP client. Good luck with your web designing!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.