0

I installed firefox days ago, and sometimes web pages can't open via it, the network is ok, anyone knows how to fix it? Thanks!

3
Contributors
7
Replies
8
Views
8 Years
Discussion Span
Last Post by Sell Online
0

I installed firefox days ago, and sometimes web pages can't open via it, the network is ok, anyone knows how to fix it? Thanks!

Hi, I have been having the same problem recently.

The mozila was working fine, but then when the latest version was installed, I couldn't see anything! All the pages that I tried returned blank. I tried the same urls with explorer and where displayed correctly.
I run a full system virus scan with my Panda Anti-virus, but still nothing.
I unistalled firefox and donwloaded it again, but still nothing. The firefox that I have at my laptop works OK, but I don't remember if it is the updated version.

Does any one know how to help us fix our problem?

0

I installed firefox days ago, and sometimes web pages can't open via it, the network is ok, anyone knows how to fix it? Thanks!

please try this clear you cache and cookies offline. temp disable your firewall. try to browse and check if the issue still exist. uninstall and reinstall your browser this time temp disable anti-virus and firewall and try to browse.

keep us posted hope that helps.

0

please try this clear you cache and cookies offline. temp disable your firewall. try to browse and check if the issue still exist. uninstall and reinstall your browser this time temp disable anti-virus and firewall and try to browse.

keep us posted hope that helps.

I have checked the firewall of my antivirus. For some strange reason, even though I could use the mozila with no problems, the settings looked changed.
In details: I opend my Anitvirus and went at the tab that said firewall. I clicked at the setting and it had several programs and how these programs should connect to the internet.
I saw that the settings of the IExplorer were diferent than the settings of the Mozila. Since I could connect to the internet using explorer, I changed the settings of the Mozila to be the same as the Explorer and I could use Mozila again

0

thats good to hear, i can probably guess why it change it is possible that when you uninstalled mozilla your settings change. thats probably one of the many reasons why that happen.

0

thats good to hear, i can probably guess why it change it is possible that when you uninstalled mozilla your settings change. thats probably one of the many reasons why that happen.

Actually I was having the error before I unistalled. All of the sudden it stopped working. That is why I unistalled in the first place.
You might say that the settings changed when a new version of firefox was installed, but my laptop continued working fine, and none of my friends had that problem

0

Actually I was having the error before I unistalled. All of the sudden it stopped working. That is why I unistalled in the first place.
You might say that the settings changed when a new version of firefox was installed, but my laptop continued working fine, and none of my friends had that problem

thats good to hear, hopefully no more glitches will arise in the near future/

0

Actually I was having the error before I unistalled. All of the sudden it stopped working. That is why I unistalled in the first place.
You might say that the settings changed when a new version of firefox was installed, but my laptop continued working fine, and none of my friends had that problem

so the issue is already solve right?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.