0

How do I set the default font on photoshop 8. Every time, I use the text tool to edit something in a text box, the font changes!! and I'm working on a book, means, large amount of images and text boxes, and, sometimes, the text box contains more than one font. It really drives me crazy. Any ideas?

3
Contributors
9
Replies
10
Views
6 Years
Discussion Span
Last Post by Eman84
0

How do I set the default font on photoshop 8. Every time, I use the text tool to edit something in a text box, the font changes!! and I'm working on a book, means, large amount of images and text boxes, and, sometimes, the text box contains more than one font. It really drives me crazy. Any ideas?

(taken from another forum with similar question) Maybe this will help?
it's for ps7, not 8, but maybe it's the same?

I think the "default" font is not so much one that's set by Photoshop as much as it's the last font you were using when you saved your last work. I might be wrong there.

Things to try:

1) Make sure all the system fonts are definitely in place

2) It might be a corrupt preferences file, so quit Photoshop and trash your photoshop preferences (In Home/Library/Preferences/Adobe Photoshop 7 Preferences). I'd suggest starting with the file: Adobe Photoshop 7 Prefs.

0

Thanks for your effort .. but no it doesn't help!

I'll explain the problem more, maybe you can help.

When I open an image, I get error message: "Some text layers might need to be updated before they can be used for Vector output", and there's a warning message beside the text layer.

Of course, I was trying to solve this problem all of the past days.
1- I copied the font file from the windows font folder to (c://program files/ common files/ Adope/fonts) and it worked for the next startup!
2- I recognized that the font names are not the same (in windows folder and adope fonts). I rename the font name in (c://program files/ common files/ Adope/fonts) and it worked but only few times :-(

Any ideas are welcome :-)

Thanks

0

Hmm, that's a tricky one!
I've never encountered a problem of this type. Ill keep looking around and hopefully i'll find something helpful.

0

Thanks a lot Jamie ... your efforts are highly appreciated :-)

0

Open Photoshop.
Don't open a new document
Choose the font you would like to be your default font. (example: Helvetica neue)
Quit Photoshop

From now on Helvetica neue is your default font.

This also works with Illustrator and Indesign.

0

@ usf
read my second post

0

@piyakapoor
sorry, I didn't explain the problem well in my first post. Please read my second post

thx

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.