0

I just installed a new PSU on a working system. The new PSU has more power than the one I replaced (550 W vs 520 W).

When I close the circuit to the PSU, the green LED on the Motherboard lights up. When I hit the power on button, it fires up immediately:

I hear one single beep. The cpu fan & psu fan are running, and HD indictor light turns on. I am also able to open/close the DVD drive by pressing the button on the front of it.

On the monitor, it shows the Motherboard's splashscreen, but it freezes on that screen, with the message in the lower left corner reading "Press DEL to enter setup....."

If I hold DEL, then I will still get stuck on the splashscreen, but the message will read "Entering setup....."

If I hold F8, then I will still get stuck on the splashscreen, but the message will read "Loading Boot Menu....."

I've checked all of the connectors mulitple times. I've read through these forums, tried searching for about an hour and a half, but haven't found any posts with these exact symptoms. I took out the motherboard battery for 6 minutes and moved the CMOS jumper (but should I apply power to the m-board whhile the CMOS jumper is moved?).

I've read that hearing a single beep is a good sign, that it means that memory, HD, and vid card are working properly - is this true? I checked my mohterboard manual; It tells me to refer to a table which does not exist in the manual (apparently they forgot to include it).

My motherboard is an Asus A8N-SLI.

Any suggestions on how I might be able to get into the BIOS?

Thanks

3
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by Carpot Muncher
0

The ASUS website should have an updated manual with the required info. I wounld't assume all is well with the single beep since every manufacturer has different standards. Does the system boot properly with the original PSU? If so your new PSU may be faulty.

0

The old PSU died out completely (nothing would happen when I pressed the botton), so thats what prompted me to change it.

While replacing the psu, I also cleaned out all of the dust from within the case, and changed the PCU fan, so there is a possibility I may have done some ESD damage.

0

I checked out their website, thnaks for that reference by the way, and found an updated manual. Though it did not have the table (which would define number of beeps represents which condition) - though perhaps I will find that table somewhwere else on their website. I know htat different number of beeps can inidicate diffrerent things amongst different board mfrs, but I thought one beep was universal for meaning that vid, mem, and drives were ok.

I also looked at their troubleshooting section. Seems to indicate that perhaps fan seating could be a contributinh factor. I will double check the seating of the new fan. There was some thermo-adhesive kept fresh to the bottom side of the heat sink by a protective label, though perhaps that heat sink/fan was in high heat/humidity storage for too long.

I will also be trying a different PSU tomorrow morning - the one they sold me today only had three 4-pin power plugs, and was pretty inexpensive, so could be a factor as well.

0

Update:
Exchanged the new 550 W power source ($17) for a higher quality 560 W power source ($68).

Initially had same result - frozen on motherboard splash screen.
Second time, held DEL, still frozen as before.

Third time, held F8, this time made some progress. Made it to the next screen! REalized this might have been due to a quicker release of the F8 key (may have been holding for too long previously, this time was sure to release it right after I got the message "Loading Boot Menu....."

So this next screen listed some info about my system, including which version of BIOS, Processor, Mem test result, then listed all IDE and SATA drives. Then showed this:

CMOS checksum error - defaults loaded

I am hoping that having the defaults loaded has broken this loop once and for all (haven't shut down since then yet).

Also I received one warning: "Your computer chip Fan fail or speed too low. You can disable this message in BIOS."

Which reminded me, at one point, long ago (months ago) I did disable that message, as I assumed this was referring to the CPU fan, which was running, and which I did buy a replacement for (which I finally installed two days ago when first replacing the PSU). Now that I have my case on top of my desk, open in front of me while running, I realize that chip Fan is probably not the CPU fan, but a different fan on the motherboard (I now assume this is my chipset fan) which is not rotating at all. So I'll look into that to see if it is removable/replaceable without having to de-solder/solder, and hoping that the fan is readily available somewhere out here (I am in Vietnam, so a bit tougher to find).

Anyway, I'm just hoping that the next time I reboot, that I won't have the freezing at motherboard splash screen issue anymore. Perhaps having he CMOS defaults loaded will have resolved this. And if so, what got me this far is either one or a combination of the following:

1.) Longer removal of the CMOS battery, and moving of the CMOS jumper (roughly 40 minutes last night)
2.) Upgrading to a higher quality PSU (means higher weight, and higher cost)
3.) Holding, then quickly releasing (as soon as the message changes) the F8 key to enter BIOS.

So f anyone is having the same symptoms I was, I'd recommend trying 1 and 3 first, but maybe even 2 was critical in this case.

I'll check back later to give a final update top this thread. Thanks for input from other members.

0

Unfortunately, after that initial, brief success, I'd not been able to get past the frozen splashscreen again, and I just figured that its likely the old mainboard is dead due to having low speed / dead chip fan for an extended period. Though it'd only seen 3.5 years of service, I'd read through the Asus forums and discovered that this particular model (A8N-SLI) was notorious for chip fan failure. This left a bad impression about Asus, though at least they have an extensive forum-site with lots of good info, and I should have been more wary of the low-speed fan warning when I first had it. Not that they would have sent me the replacement part since I am in a foreign country anyway, but at least I could have looked for another solution.

So, I decided to get a new mainboard, which required me to get a new CPU and RAM (and potentially video card if I ever get time to enjoy some games again). Had similar issues with the brand new mainboard - freezing upon boot-up and unable to get into BIOS or setup. Thought I might just have a DOA mainboard as I had to settle for a made-in-China ECS product, but searched around for info, and got it going after removing it from the case. Now wondering if there is some condition in the case itself that I created when initially replacing the PSU, PCU fan, and cleaning out the dust the first time.

Well, its been a good learning experience, just wanted to stop by to complete the thread in hopes it may be helpful to others having similar issues and say thanks again for the advice. I'm now pursuing new issues in another thread:
http://www.techsupportforum.com/hardware-support/motherboards-bios-cpu/373093-new-mainboard-cant-enter-bios-setup.html#post2119772

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.