0

hi all and thanks for your help in advance.

I have had a PC that I built at college as part of an IT course.

The PC in question is built with following components:-

Motherboard - MSI K8T Neo (MS-6702 ver 1)
CPU - AMD Athlon 64 3200 with retail AMD Heatsink and fan
Graphics - ATi Radeon 9600XT 256MB DDR
Hard disc -120 GB Maxtor SATA
Memory - 1x256mb 400mhz + 1x512mb 400mhz + 1x1GB 400mhz
PSU - 450w Q Tec PSU
DVD RW - Writemaster TS-H552B
Floppy - OEM floppy
2 x alaska case fans
OS - XP Pro SP2 Fully updated

The problem being that the machine is randomly switching its self off. This is a fairly new occurence but it has now got to the point that the machine will start for a second or up to a minute but then switch off with out warning, Windows will start and occasionally fully load but mostly it get half way through checking disc integrity.

I did add a Gb of memory around a month or so but I have tried removing that and this makes no difference. The GFX card appeared to be seated poorly that has been removed and rebooted and replaced the
problem persists. I have suspicions that the PSU may be under powered for the components so I may replace that unless anyone can rule that out. my feeling is that itis a hardware issue but i don't know enough to diagnose theproblem so any advice would be grately appreciated.

Please help! I am having to talk to my girlfriend now and its Just not on! ;)

Thanks

Oddball

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by Oddball
0

Oddball,

My first inclination would be the power supply.

J_

J_Search

I swapped the PSU out for a new 500w supply and that appears to have solved the problem.

Thanks for your very kind help.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.