0

I've had a machine lying around for awhile now and recently decided to install Fedora on it. It used to run redhat fine, but I haven't used the pc in over a year. Sometimes, the computer just sits at a black screen with no signal being sent to the monitor. Other times, it'll get past the drive detection and then reboot. It'll continue to do that in a loop most often. When I am able to get into the bios, I reset the settings to fail-safe defaults. Sometimes it'll stay on long enough for me to start the Fedora setup process from the cd, but it eventually reboots. I know the power supply is good because it came from another working system.

Specs:
Gigabyte server board
Athlon MP 1600 and 2600
1.5gb ECC pc2700
WD hdd ata100
sony dvd burner
rage 2c graphics (have also tried rage pro, geforce 3)

I'm pretty positive that all the parts work fine, my concern is that possibly the motherboard has issues. Any ideas?

3
Contributors
8
Replies
9
Views
12 Years
Discussion Span
Last Post by JANINE
0

30 minute time window to edit messages? Don't think I like that.


I've tried different cables and IDE channels(has 4), adjusting the jumpers accordingly.

I remember a ram chip I added awhile ago that caused my system to stall momentarily before it would POST. I removed the 1gb stick and the machine booted through post quickly and my Fedora installation is progressing without trouble. Looks like it was just the memory. Though I'm kind of mad because these are ECC modules and not exactly the cheapest memory to buy, especially at 1gb and above.


grrr, just a side note (im ranting now) my fedora dvd appears to have a bad sector.

0

Issue not resolved. Tried twice to install, machines locks and looses video display about the same spot both times.

0

this could be 2 or three things.

1. bad disc (as you've said)
2. motherboard issues and device conflicts
3. video card issues

also know it seems silly but are your IDE cables in the right way round. so many times i have seen ppl who have inserted their IDE cables upside down or back to front. a machine wont do a lot with a cable inserted wrongly:)

0

Cables have the little notch in them, so technically I can only stick it in one way. (but without the notch, red stripe on IDE cable should be nearest the molex plug) I've tried multiple video cards. The disc might be bad, but that shouldn't reboot the computer. The cdrom wasn't even hooked up for the first half hour I was working on this. To me, it sounds like a hardware conflict as well, but everything inside the computer I've ran in that same configuration for over a year. There's a local shop where I buy a lot of parts from, I'm going to see if they'll test my motherboard with one of their fancy shmancy gizmos.

0

Problem solved, or at least the cause was found. 7 blown caps on the mobo.

0

Problem solved, or at least the cause was found. 7 blown caps on the mobo.

eeeee ouch :surprised that could have been nasty. thanks for letting us know what the problem was anyway.:D

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.