0

hi guys

i have a problem, have tried cad/3d forums but no one is technical enough to help

I recently built a computer, its a dual opteron intelagos 6272 system with 64 gig of ram and a 256 gig solid state drive. nvidia quadro 4000 card.

I use 3d studio max and vray to render images but for some strange reason its rendering my images at half the speed of my other less powerful core i7980x machine. i know it should be at least 2.5 times faster in accordance with benchmark tests. Also i know its not the 3d max file because ive tested the same file on my other slower machine and its renderings 3 times as fast???

everything else seems to run really fast and there are no memory errors, disk errors or anything that jumps out as being wrong? the solid state is lightning fast, all 32 cores operate fine im really struggling here! please help

3
Contributors
13
Replies
14
Views
5 Years
Discussion Span
Last Post by CimmerianX
0

Which Operating System are you using, please?

Have you installed drivers provided by the hardware vendors, an did you just allow the Operating System to discover it and install drivers itself? If you haven't done this already. please visit the respective websites for your hardware drivers. This would include drivers for your Motherboard, video card, any and all the latest drivers you can get for the hardware aid other kit attached to your computer.

What Power Supply Unit are you using, and what are its specs, please?

0

When you say Motherboard BIOS type stuff, do you mean that you haven't updated the BIOS, or that you haven't got all of the drivers for your Motherboard?

The link to the CQ Society forum isn't describing a bug, but more of a situation of the software not 'knowing' how to optimally utilize available architecture. There is a very good explanation as to the way your system works:

NUMA

Hyper-Threading

This said, the software you are using makes use of a Multi Core system in only a limited way. Please consider this explanation from the makers of 3D Studio Max:

AutoDesk Software

Additionally, V-Ray, from what I could find, doesn't make any claims anywhere to benefitting from Multi Core systems.

So, judging from the different sites I've read through on this issue, Software Vendors haven't yet caught up with the kit you are running. This is understandable, because the software you use so skilfully is incredibly intricate to begin with. To make it capable of utilizing an advanced system such as yours, it would need to be taken back to the drawing board and be rewritten from the ground up. On saying this, it does appear that AutoDesk are implementing these features gradually with newer releases.

I wish this answer could have been a solution, but you can take comfort from the fact that it doesn't appear to be a fault with your system.

0

thanks for your answers big paw. sorry for my primative use of technical language. yes i meant the motherboard bios. will try and install the update.

i never considered the fact that 32 cores would be too much for vray to handle? i have used a render farm in the past that renders am image in literally minutes using many hundreds of cores networked together.

I have another machine which has 24 total opteron cores and it renders really fast. i can understand that 32 might be too much for vray to handle but its nowhere near as fast as even my core i7 980x machine? this is where my problem lies. even if as you say

0

just to sum up i own 3 machines and have tested the same file on all 3:

machine 1. core i7 980x with 16 gig of ram render time 6.5 hours
machine 2. opteron dual 6120 12 core (24 total), 32 gig of ram render time 4.2 hours
machine 3. opteron dual 6272 16 core (32 total), 64 gig of ram render time 22.5 hours

now as you say, if the problem is that vray cant handle the 32 cores, does it cause so much distruption that it will not only be as fast but will be markably slower as you see above?

0

OK - I'll throw in my 2 cents, though it's been a while since I did any render farm builds.

In older versions of 3d studio, there were specific patches you could apply for specific processesors to take advantage of the increased power of those procs. Without the specific patches, the renders would run in some kind of slower 'compatibility' mode. Now this is going back 7-10 years. So I'm not sure if those issues still exist with the latest versions.

HAve you contacted tech support for your software product and inquired about additional packages to run to take advantage of your hardware?

0

thankyou! interesting post, i will look into installing the latest service pack for the software.

0

i will do sorry. havent had the chance yet to try things out..

0

ok still no solution found. I ran a few benchmark tests also an nothing seems out of the ordinary. on cinebench my cpus scored 13.63 which is really high. it shows they can handle rendering in cinema 4d fine. that makes make think its something specifically to do with vray itself and not my hardware. vray doesnt appear to have a software update. i own the latest version already and it works perfectly on my other 24 core opteron system

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.