Hi, I recently purchased a computer. I just replaced the stock heatsink with a thermaltake big typhoon

from newegg, and I installed new motherboard mounting screws as well. I had to remove the motherboard

in order to do this.

Now, when I press the power button, the fans go on, the new cpu fan turns on, the video card fan goes,

and the power led is on. However, all I get is a black screen.

I have experimented and found that the harddrive does not make noise unless I unplug the IDE cable

first. Similarily, the DVD RW tray does not open unless I first unplug the IDE cable to it.

I think it is a motherboard issue, but I could be wrong. ANY ideas would be very much appreciated!!!!

Thanks in advance.

SPECS:
Intel 945Psn motherboard : all drivers and bios updated

(http://developer.intel.com/products/motherboard/d945psn/index.htm)
Intel Pentium D Processor 2.80 GHZ 800 MHZ FSB
EVGA NVIDIA e-GEfORCE 6800 XT 256 MB PCI Express card:
4 Gig of DDR2 533 MHz (I know, I only need 2gig, but it came with it):

(http://www.adata.com.tw/adata_en/product_detail.php?ProductNo=67)
Lite-On DVD-RW burner
Maxtor Diamond MAX 10 7200 RMP 200 GIG hard drive 8mb buffer
Windows XP Home SP2
500 watt Antec power supply

Re: PC powers up but will not boot (black screen) 80 80

It is possible that you plugged ide cable to the motherboard up-side down. Have you tried Unplugging ide cable from motherboard all together? Any beeps?

Re: PC powers up but will not boot (black screen) 80 80

Thanks for the response. Yeah, IDE to mb only goes in one way. And no beeps at all, ever. Also tried removing the battery to reset cmos to no avail.

Question - what is the bare minimum that needs to be connected to the computer to show anything on the screen? Does it need the processor? RAM? I'm thinking powered motherboard with vid card
is the bare minimum, but I don't know for sure. If I knew this I could narrow done any hardware that is causing the failure to boot correctly.

Also, harddrive + dvd rw work in another computer.

I'm stumped :(

Re: PC powers up but will not boot (black screen) 80 80

Bare minimum with video feedback would be motherboard, CPU & VGA. (keyboard is needed for the BIOS setup)
Some mobo's do have some functionality without CPU, but it only goes so far as CPU detection.
Try unplugging the VGA. Faulty vga makes whole system to die, but giving the syphtoms you described with the drives, I say your IDE controller got fried. Your last hope would be BIOS flashing via floppy.
In case your BIOS is so corrupted that it can't initiate VGA and IDE controller, that would correct the problem. (You'll need the floppy drive)

commented: you so sweeeeeeeeeet ^,^ +2
Re: PC powers up but will not boot (black screen) 80 80

Ok, I got it to work! Thank you for your suggestions. I ended up removing and reinserting the motherboard, connecting everything again. It must have been a faulty connection somewhere or a short on the mb with case. Thanks again :)

Re: PC powers up but will not boot (black screen) 80 80

nvm

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.