when ever on the computer or even when computer is just on, A message will keep repeatedly popping up saying error loading C:\progra~\intern~3\inetkw.dll. And say this specified module could not be found. Do know how to fix this from popping up all the time?

Re: error loading the specified module could not be found 80 80

That message is indicative of a trojan/spyware infection. I'm moving your thread to our Security forum; read the other threads there to find out how to download and use recommended detection and removal tools such as Ad Aware, SpyBot Search & Destroy, and HijackThis. Also run a full system scan with your anti-virus program, making sure that you install the lastest virus definition updates for the program before running it.Read the following thread for more information and suggestions:

http://www.daniweb.com/techtalkforums/thread5690.html

Re: error loading the specified module could not be found 80 80

what if i have tryed a virus, adware,and spware scan and it still does it,and everytime i run the virus scan there is one virus the trogan horse dowloader that can't be removed and if does get it comes right back after awhile.

Re: error loading the specified module could not be found 80 80

Some infected files cannot be removed if they live in certain Windows folders such as system restore folders. Did your AV program indicate the location of the files it was unable to delete? If so, give us that info.

Also- run HijackThis and post the full contents of the log file it generates; the information in that log can tell us a lot.

Re: error loading the specified module could not be found 80 80

Hey guys. Can anybody help me about WINDOWS 7 ultimate 32bit!? Some message popping up always when i restart computer or turn on and saying "There was a problem starting winnps32.rom" and "The specified module could not be found" please help how to fix this:sad:

Re: error loading the specified module could not be found 80 80

Hey guys. Can anybody help me about WINDOWS 7 ultimate 32bit!? Some message popping up always when i restart computer or turn on and saying "There was a problem starting winnps32.rom" and "The specified module could not be found" please help how to fix this:sad:

This is a 6 year old thread. You need to start a new thread so people will notice a current post date then most likely some one will be along to help you. Thank You. Later---

Re: error loading the specified module could not be found 80 80

I'm looking for a solution as well. I deleted (forcefully) a driver set for a camera that didn't work correctly; and am now stuck with a not found module issue. Can't find it anywhere in the registry. Not sure what to do at this point.

PS; This isn't a virus issue at all, this is a series of folders and keys I deleted manually, but I can't find the registry key to shut this module issue down.
W7 x64 U

Re: error loading the specified module could not be found 80 80

This thread is now closed. If you need it reopened, please send a PM to one of our Mods.

Include the link to the thread and detail why you need it reopened.

If this is not your thread please start a New Topic.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.18 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.