0

Crunchie, how do I stop those sodding stupid smileys from disrupting the text..... that last reg repair line formats incorrectly if you copy it into notepad. Man, but those things really wee me off.
"3389:TCP"= 3389:TCP:LocalSubNet:Disabled:@xpsp2res.dll,-22009
will copy incorrectly.

2
Contributors
11
Replies
12
Views
9 Years
Discussion Span
Last Post by crunchie
0

Beauty. Now to train/request repondents with logs from scans that return reg entries to do the same....
Looks like the Love smiley threw me... I thought it had somehow taken out

:LocalSubNet; looks like it was actually :*

Sigh... have to use code tags to even type a msg... those smileys...where's me gun?

:*

= :*
Yep...

0

Smileys can be disabled when posting. You have to be in the advanced mode to do it. There is a box to tick to disable them.
I have asked the question on whether they can be disabled another way, but we don't want to lose them altogether :D :) do we.
If it comes to it, you may have to ask the poster to repost using the above method.

0

I remember that option to turn off smileys was there in advanced posting, but I don't have it now... or it has been moved, an I do dislike searching for such mundane stuff.
Peeked at smiley page... an gawd, there's thousands of em...

0

The disable option is there for me. One thing you could do is when you request such things as the SDFix tool to be run, ask the victim to post his/her reply within code tags.

0

Nope, no smiley disable here. Was. Gone.
Your suggestion to check a reply using the Reply with Quote button is good, though, tht cuts through them.
Thanks.

0


So we are on the same page, you cannot see the option to disable smileys as the above SS shows?

Attachments Smiley.jpg 25.7 KB
0

Try this; Go into your control panel to Edit Options, and in the Message Editor Interface, select Standard Editor = cscgal

0

Ahhh... that's fixed it, thanks, Crunchie. Talk about a maze. I had, and selected, the Message Editor Interface option of Extra Formatting Controls [no std format editor - cscgal]

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.