3
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by jholland1964
0

Try deleting the iconcache.db file. It might have become corrupted.
Deleting will cause it to rebuild. It's in here:
C:\Documents and Settings\<username>\Local Settings\Application Data

0

I have three Folders in "Documents and Settings"

1. Administrator
2. Phil (me)
3. All Users

I cannot find "Local Settings" folder in any of these.

Additionally, a search "iconcache" and "Local Settings" produced no results.

Any other suggestions greatly appreciated!

Thank you,

plarsen111

0

Set Windows to show all Hidden Files and Folders :

  • Go to Start and select Settings.
  • Choose Control Panel and open up Folder Options.
  • Click on the tab, "View" and locate Hidden files and folders.
  • Select the radio button which says, "Show Hidden Files and Folders".
  • Also uncheck Hide protected operating system files

Then repeat jh's advice.

0

The Local Settings is a Hidden File so you must enable viewing of the Hidden files first;
Click Start.
Open My Computer.
Select the Tools menu and click Folder Options.
Select the View Tab.
Under the Hidden files and folders heading select Show hidden files and folders.
Uncheck the Hide protected operating system files (recommended) option.
Click Yes to confirm.
Click OK.
Now try it. Once you get into Application Data then scroll down and you should see an icon like my attached. Delete and reboot.

Attachments IconCache_Icon.jpg 3.42 KB
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.