0

Summary: My Win2K desktop machine boots fine, however, when it finishes booting, I am left with virtually all the file assocations gone! Even the Start>Run command prompt asks me to 'open with'.

The "open with" dialog box only shows the following:
- Internet Explorer
- Microsoft Management Console*
- Notepad
- Paint Shop Pro 9**
- Zone Labs Client

* this only appeared after I ran the Microsoft registry repair tool (http://support.microsoft.com/default.aspx?scid=kb;en-us;830570)
** PSP9 did not originally appear; I believe I right clicked on a .jpg file, and the menu gave me the option to 'open with psp9, which I did. The program opened up). However, .jpg files are not associated with any program)

SystemSuite (by V-Com) is the only program that remains available, and is the only icon on the lower right corner.

I experienced this same problem 3 months ago. Fortunately, SystemSuite allowed me to roll-back to an recent, albeit earlier, version of the registry. I do not have this option now.

I DO have my entire C Drive backed up (10 days old version) in uncompressed files on an external drive which I can access. Presumably there is a version of registry files there, but I do not know how to make them 'active'.

I *had* network connection to the desktop PC from a laptop, and at that point I could even use regedt32 on the laptop to network over and view the desktop's registry files. Only the following were shown from that machine:

- HKEY_Local_Machine
- HKey_Current_config
- HKey_Classes_Root

However, I lost network connection after I ran the Microsoft Registry repair tool. :(((( I can still access the external disk drive, though.

I have also run the manual repair from the W2K system software disk, to no avail.

HOW IT HAPPENED: I had used AdSubtract to clear cache files. However, when I went back to my browser, I noticed that some page links on Craigslist were still highlighted, (i.e., cache files were still present). So I deleted cache and history directly from IE, but this still did not clear the files. I then used SystemSuite, and the program found Craigslist URL webfiles located in the Registry. I didn't pay attention, just deleted them, after which my system seemed to freeze. So I rebooted, and voila, no file or program associations.

SystemSuite techsupport thinks there was/is a script virus that did not activate until it was deleted.

By the way: I have TrendMicro and ZoneAlarm on the Desktop, and there was no warning of any virus prior to the problem. After the problem, and while I still had network connection, I ran McAfee from my notebook against the Desktop, and no viruses were found.

ANY HELP APPRECIATED!!!!

2
Contributors
1
Reply
2
Views
12 Years
Discussion Span
Last Post by dlh6213
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.