I'm using Windows XP. I've had it for just over a year now. First of all I could pick out what desktops I wanted to, but for some reason all that shows up is a white background. I know the desktop is behind it, because I scrolled down the start menu bar and could see it.
I've tried clicking right, and going to properties, but it only has a 'general' icon. And says...

Protocol: File Protocol

Type: HTML Document

Connection: Not Encrypted.

Address: file://C:\WINDOWS\Web\desktop.html

Size: Not Available

Created: Not Available

Modified: Not Available.

I've tried changing it through my control panel, but nothing will work. It's really getting on my nerves now. My dad has tried, but can't find out how to do it. So I was wondering whether anybody else had this problem... have I disabled my active desktop without realising? Or is it a bigger problem then that?
Please help me!

Recommended Answers

All 3 Replies

Sounds liek you got hit with spyware.

Download Microsoft Anti Spyware from microsoft.com

Also go download HiJackThis

Post log results back.

I'll move this to the Viruses and Nasties section, because that's the only section where HijackThis logs are allowed to be posted :)

Thanks for the advice, I did download Spyware... then... I realised that I actually already had it on my pc... so that wasn't the answer, but I did managed to find out what was wrong.
And I thought I might mention it, just incase anybody else has this problem.
I had some sort of security button clicked in my desktop items. I went to my control panel, appearances and themes, then to 'change the desktop background', clicked on the little 'web' icon and there was a security button with a little tick... I unticked it, and all of a sudden my desktop started working again!!!

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.