0

Well yes...obviously nothing works as it should. Have erlier had some problems wint my comp. crashing and shutting down, but when I got it back from service it was ok...up untill I had to download some windows updates.

After updating and installing service pack 2 for Windows XP my Kaspersky anti virus program just won´t work anymore. Why?
It says my virus database is corrupted and that I shoud re-install it. I did re-install it...THREE TIMES...but it still won´t work.

I did contact Kaspersky-support, but they obviously do not care...they don´t even answer.

Does anyone know what I should do? Please help!?

5
Contributors
5
Replies
6
Views
11 Years
Discussion Span
Last Post by annoyedattrash
0

After updating and installing service pack 2 for Windows XP my Kaspersky anti virus program just won´t work anymore. Why?

Upgrading to Service Pack 2 breaks versions 4.5 and 5.0 of KAV; it's a documented issue.

Try downloading the latest version of KAV from Kaspersy's web site.

0

English and Dutch versions of KAV 4.5 and 5.0 are not affected by this in my experience (having run them successfully under XP SP2).

The only trouble I have found thus far is that the system scan hangs the machine when attempting to scan <winroot>/inf/unregmp2.exe
This problem has persisted over several 5.0 versions so far on one machine, others seem unaffected, making me believe it's to do with the exact version of WMP installed on the machine in question (10.0 on the machine that fails, 9.0 on machines that have no problems).

But of course always use the latest version, which currently is 5.0.225 or maybe 5.0.227 (which I've seen though not on their website).

We've KAV running on about a hundred machines, all XP SP2, and at dozens of customer sites which also run mostly XP SP2 (a few may run W2K still).
Problems are rare, out of our own machines only 2 or 3 have any trouble and that's to do mainly with KAV sometimes hanging during a full system scan like I said, never trouble with the realtime protection.

0

I have Kasperski on Vista. Occasionally, on boot-up I get a message saying that Kaspersky is switched off, and the database is corrupted, and needs to be updated. Usually, updating the database works, but sometimes it complains that it does not have an actuation key.

Is this the same problem as above? what is switching Kaspersky off? and what is my machine up to during the time that Kaspersky is off?

It all makes me very suspicous. Is this a sign of some sort of virus activity, or just a Kaspersky bug?

0

I have Kasperski on Vista. Occasionally, on boot-up I get a message saying that Kaspersky is switched off, and the database is corrupted, and needs to be updated. Usually, updating the database works, but sometimes it complains that it does not have an actuation key.

Is this the same problem as above? what is switching Kaspersky off? and what is my machine up to during the time that Kaspersky is off?

It all makes me very suspicous. Is this a sign of some sort of virus activity, or just a Kaspersky bug?

0

my kaspersky 2009 is doing the same. turns itself off. tells me I need to update it. updating it doesnt help.

simple solution - I have gone back to AVG which has only allowed one virus through in the past 5 years. also will change computer stores - as the salesman who recommended kasperky to me clearly just wanted to make a sale.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.