0

HELP ME! So my dad's compaq lappy died and he bought another one from his neighbor for $100. Turns out that thing is so bogged down with nasties it's not even remotely funny. I d/l'd MBAM and tried to update. ERROR 12092, can't update last database was 12/20/2010 so I thought whatever I'll just scan with this db and see what we get. Returned in excess of 100+ negative items. Rebooted and tried to update MBAM again. No luck, everything booted up 10x faster but then I realized that FireFox would not open and I already knew IE was hijacked.

So I then got the bright idea to try and update MBAM manually with mbam_rules.exe. I dl'd to a flash drive, along with adaware, and google chrome... At this point I was trying anything to get access to the internet.

I inserted the flash drive into the lappy and tried to execute the setup on each of the 3 programs. All that happened was I got the cmd prompt to flash then nothing.

Any ideas/suggestions?

2
Contributors
5
Replies
7
Views
6 Years
Discussion Span
Last Post by jholland1964
0

Don't know where you got mbam_rules.exe, that doesn't appear to be a current file. The manual update file can be found Here
http://malwarebytes.gt500.org/

But for the moment see if you can do the following without the manual update.
Also, for the moment, only try using either IE or Firefox since both are all ready on the computer.

Try booting the computer to Safe Mode with networking. Not sure what operating system is on there but try going this way.
Turn the computer on and tap the F8 key until you get the choice screen and choose Safe Mode with networking. This should get you online but in Safe Mode.
Then see if you can update MBA-M. If you can do a Full Scan in Safe mode, have it Remove everything found and Reboot. This is a must as some of the removals must be done early in the boot process.
Using IE see if you can get online. Don't install AdAware, it will do nothing.
Run another full scan with MBA-M and again have it remove everything it finds and reboot again.
Then try and see if you can Download DDS by sUBs and save it to your Desktop.
Be sure follow the instructions below carefully!

• If your AV has a script blocker, please disable it
• DoubleClick on dds.scr to run the tool

* A command box will open, displaying added information for your reading pleasure while DDS completes its scan.
* Upon completion, a Dialog Box should open instructing you to save and post the TWO resulting logs (DDS.txt & Attach.txt).

• Copy&Paste both the DDS.txt and the DDS Attach.txt into your reply, along with the logs from MBA-M.

Edited by jholland1964: n/a

0

I've tried safe mode but MBAM will still not update, and I get connected but with limited access, so no internet (This only happens in Safe Mode). When trying to install/update anything from a flash drive I still only get the cmd prompt to pop up for a split second and nothing else happens.

PS. running windows vista btw.

0

and I get connected but with limited access...then you are NOT getting connected. You are only booting to safe mode. Getting connected means connected to the internet.

When you try using the flash drive are you MOVING the files from the flash drive to the hard drive or trying to run them from the flash drive? You need to move them, not run them.
Open the flash drive, Right click the file, choose copy and then paste it onto the desktop of the infected computer. It should move to the hard drive.

Can you get the computer to boot fully in normal mode?
Do you have install disks for this computer?

Edited by jholland1964: correction

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.