0

Hey everyone, I'm a newbie here with a problem. I just reformated my computer and I keep getting a rundll error loading no module specified. Because of this error I havent been able to fully install any updates or any other programs. Please let me know what to do, here's my log.

Thanks


Logfile of HijackThis v1.99.1
Scan saved at 1:54:01 PM, on 8/27/2006
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)
Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Messenger\msmsgs.exe
C:\WINDOWS\lsass.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Documents and Settings\Paul Woo\Desktop\HijackThis.exe
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1156695991539
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1156695981344
O23 - Service: Local Security Authority Subsystem Service (lsass) - Unknown owner - C:\WINDOWS\lsass.exe

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by Xpenetrator
0

Hey pwoo,
Question: Was your computer connected to the internet during your installation? I may be totally wrong, but LSASS.EXE should be located in \Windows\System32\ and not \Windows\... This means you possibly have been infected with an evil one like this http://www.sophos.com/security/analyses/w32sdbotabe.html, right after the first full boot sequence. No big deal since you just installed XP, just pull the plug and do it all again, including reformatting (!)... (Then install the Service Packs, then a virus scanner and then connect your computer to the internet to download all the hotfixes...)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.