0

www.boomspeed.com/50kdude/hijacked.wps it wasnt posting the list so I uploaded it to boomspeed. Im hoping you can still help thanks? :)

Those who are going to help me, I am mucho computer illiterate and if you want me to unzip something... please talk to me as if I am a small child. I have to leave now, my aim is lazybutt111 if you would like to help me later. Im not going to be on for a while, maybe not even for the rest of tonight. Thanks again for anyone whos going to help :)

I'm not having any luck uploading the partial log.

-- Michael

2
Contributors
1
Reply
2
Views
13 Years
Discussion Span
Last Post by TallCool1
0

www.boomspeed.com/50kdude/hijacked.wps it wasnt posting the list so I uploaded it to boomspeed. Im hoping you can still help thanks? :)

Your posting problem has 2 parts: one is that you are not using the newest version of HijackThis. You used 1.97.5; current is 1.97.7--second, a WPS file contains characters that, apparently, the board software does not like. You will have to post the new log as a text file (.TXT).

That having been said, you do have several problems. You are way behind on your patches--none have been applied to Internet Explorer at all, which causes real problems. Once you get things fixed, go to http://windowsupdate.microsoft.com and get everything you can.

You may have CoolWebSearch. You need to run CWShredder.

Most of the rest of what you have can be removed automagically by Ad-Aware and Spybot - Search & Destroy. Run each individually, but be sure to update the detection data files before running either program.

Once you run those three programs, run the newest version of HijackThis and post the new log as text.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.