0

Is there any solution for following errors :

Taskmanager is disabled by administrator
'Run' not found in start menu

It was happened after infection but i had already scanned and removed them but still it happens.
Anyone please help.....thanks in advanced

4
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by explodinghead75
0

Hello Thunderstorm

Well this error was caused by the Infection and i belive that it messed with your reg. I went to microsoft to get the stepsto fix this error http://support.microsoft.com/kb/555480
theres the link. This gives you the steps to fix the problem.

If this dosent help let me know
TJ

0

Hello,

Do as suggested below :

1. Verity that the "Local Group Policy" or "Domain Group Policy" doesn’t block you from using

"Task Manager".

1.1 "Local Group Policy"

a. Go to "Start" -> "Run" -> Write "Gpedit.msc" and press on "Enter" button.

b. Navigate to "User Configuration" -> "Administrative Templates" -> "System" -> "Ctrl+Alt+Del Options"

c. In the right side of the screen verity that "Remove Task Manager"" option set to "Disable" or "Not Configured".

d. Close "Gpedit.msc" MMC.

e. Go to "Start" -> "Run" -> Write "gpupdate /force" and press on "Enter" button.

2. Verity correct registry settings::

a. Go to "Start" -> "Run" -> Write "regedit" and press on "Enter" button.


Warning: Modifying your registry can cause serious problems that may require you to reinstall your operating system.
Always backup your files before doing this registry hack.

b. Navigate to the following registry keys and verity that following settings set to default:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableTaskMgr"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableTaskMgr"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\]
"DisableTaskMgr"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"DisableCAD"=dword:00000000

c. Reboot the computer.

Let me know if this help.

Regards. :cool:

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.