0

Well it sounds bit awkward but what can be done when there is no sound.
recently i purchased inspirion 1525 notebook and had installed mandriva in it as other version are not installable because the P.C already has four primary partition and mandriva seems the most stable linux distros.
i tried running alsaconf ,but it doesnot work.
i tried disabling the harddrake from mandriva control center and tried running alsa but it says sound is being used by pid.
i tried sndconfig ,but again it says my hardware is not recognised
can you please suggest whats wrong with my laptop
my soundcard is intel of IHC8 familyl

4
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by jbennet
0

you must have installed alsa-base alsa-utils alsa-oss and if you have that, run alsaconf and then add yourself to group audio "adduser usre_name audio" after that run alsamixer for setting of volume

0

Indeed, for the Intel HDA sound card you need the OSS modules for ALSA installed. Simply running Alsa using the native set of drivers isn't going to work. Also... can you post the output of running lspci in a terminal window?

0

Indeed, for the Intel HDA sound card you need the OSS modules for ALSA installed

I havd the sane problem with a dell desktop and i had to flash the BIOS to get the HD audio working "out of the box" on ubuntu (the release notes for the bios mentioned a sound upgrade for vista compatibility, but it seems to have worked for linux too)

dont do it unless you have no other choice though. Flashing a bios can be risky as if done wrong, you can have a dead pc

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.