0

Hey everyone

I'm having a problem with connecting to my router with Ubuntu (the newest version).
As well wired as wireless connection hass problems.

I'm able to connect to the internet with the utp cable that comes from and goes to the modem (cable connection), but i can't connect to the internet with an utp cable from my router (D-Link 802.11g/2.4GHz Wireless Router). Even though I found the computer in the DNS list and it has received a valid IP address.
Connecting to the router wireless via wifi doesn't work either. I found that connecting via wifi is a more common problem and tried the following: http://ubuntuforums.org/showthread.php?t=437108.
But still no internet connection.

My configuration:
Dell vostro 1000
Dual boot: Vista and Ubuntu (Everything works fine on Vista).
Dell Wireless 1390 WLAN Mini Card (The tutorial (link above) speaks about a Dell Wireless 1390 WLAN Mini-PCI Card, i hope these are the same.)
D-Link 802.11g/2.4GHz Wireless Router

If there's anything else about the configuration that matters for this problem, ask me :).

Thanks in advance.
Greets, Kenny.

Ps: I'm using the 64 bit version of Ubuntu.
Will i be able to use the same software like i would on a 32 bit version?
I know this is not the case with a 32 and a 64 bit version of windows, but i didn't think of it when i downloaded and installed ubuntu since it was not mentioned on the download page.

2
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by str1099
0

Another problem found: I said thet i was able to connect to the internet if i used the utp cable that was connected directly to the cable-modem. But it seems that this connection only lasts for the first 5 to minutes...

Can anyone help me?
Thanks in advance.
Greets, Kenny.

0

Me again, it's not a bump.
The problem is solved, though i have to say there's been a whole history :p

First i installed PCLinuxOs 2007 as dual boot with Vista, but both systems hung sometimes.

So now i got Ubuntu 8.04 installed as single OS, but now i'm having a problem with Eclipse (installing PDT) and with configuring twinview. But i'll post that in another thread.

Should i mark this thread as solved? Since there is not really a description of the solution...
The only thing i can say about is is that i guess that it now works because of an updated driver or something.
But i don't know for sure.

Greets, K?!

0

I want to redo an existing windows server with linux. i want to run http, ftp, nagios, file sharing, and a few other things on it. i want a new board thats pretty beefy. I may also want to vmware on it also to do some other things. I also want it to be capable of sata raid which is almost all of them now days. please note i dont need insane graphics because im using ubuntu server edition. all text based.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.