0

In the past I've used vsftpd for File transfer. Installing this was quite easy:
- yum install vsftpd
- go to 'services' and click start.
Now it would be up and running. This has always worked for me, but now I'm required to use Tftp as a server.

So I tried:

yum install tftp-server

That worked fine, it installed all the server and all dependencies. Now how the heck do I start it? It isn't listed in 'services'. And when it's started, what directory will be ftp root?

As you might have guessed, I'm not using Linux on a regular basis, so try to keep it a bit simple if possible :)

2
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by Nick Evan
0

Although I have no choice in this matter (it wasn't my decision to make) I would like to know why I shouldn't use it according to you?

Oh, vi is a perfectly good command line text editor; there's nothing really wrong with it except that it's not particularly user-friendly to those who have never used it before. :P

0

I misread your original post. I thought you said that I shouldn't use tftp if I wasn't familiar with it, but you were talking about VI :)
Luckily I have the VI-coffee-mug (yes, really), a real must-have for the beginners in VI.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.