1

Ok i boor my PC with the slackware boot floppy, log in as root, and i get an prompt that says my alsomixer may be.. umm not good, and then i startx, and then static comes in over the speaker's. But when i log out of X it goes i away, i tried to configure my volumed etc, no luck. Any idea's Please?thank's

Soundcard: Creative AudioPCI (ES1371,ES1373) (WDM)

2
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by Sphyenx
0

ok, when you configure the sound disable mic and line in.. and everyhting apart from standard? also if you're using a dial up modem it may be causing it

0

ok, when you configure the sound disable mic and line in.. and everyhting apart from standard? also if you're using a dial up modem it may be causing it

I do not use Dial up, and the volumes for all settings in alsamixer are at 0, when i move the mixer volume up and down in terminal, the static reduces as i move up and down then goes back to full blast. I do not have a mic installed either. The only sound related thing is my stereo so i can hear.

0

I have a ensoniq, or something like that. Its very old. But works fine with knoppix, g2, etc. As soon as the KDE loads it pref's etc. The sound care jsut rips wild, Producing a static in the speakers' How can i fix this.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.