Can someone help me install the "Vmware tools" on Red Hat 9 through VMware Workstation 4? Ok I'm only 15 this is my first experience with linux. When I start my Red Hat 9 it starts up and takes me automatically to the graphical login page, how do I log into text mode/make it run in text mode? As stated here. Do you like push F5 at start-up or something, to enter text mode(kinda like how in windows you can push F5 or something to enter dos)I doubt it cause i hear linux and windows are like totally opposites?

-Aric :D

14 Years
Discussion Span
Last Post by deadleaves

You can configure the Lilo or Grub to start you system in Graphic or Text mode.

Also, in start time, if you have a graphical interface probably you have a menu with the text option there, if not on boot time you have a short interval to type "text" and the system will start on text mode.

Also, you can start on graphical mode and alteernate for many text other sessions. Just type CTRL+ALT+F1 of F2 or F3, each one is an independent work space. To bak to graphical CTRL+ALT+F7.

Look at VMWare home page for documentation.

Good luck and Hapy Holidays,



Although this link deals with the issue from the other way around (that is, getting your system to boot into the GUI when it normally boots to the text/command prompt level), it should give you some insight into how to configure your system to boot into the mode (runlevel) you desire.


Log in as root and then edit this file: /etc/inittab.

Find this line: id:5:initdefault
change it to: id:3:initdefault


This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.