I tried to craete a dual booting(Xp/Fedora) Pc with xp already installed and 60gb of free hard drive.Now I tried to install fedora 15 from usb(using the dvd iso in Unetbootin).I tried using a custom partition layout and allocated 2048 Mb for swap space and 100 Mb for boot partition.nextly, when I started to create a partiton and allocate 59Gb to it it did not work!Then I tried many times with smaller spaces but it simply showed "not enough space for partition".What to do now?

Boot your unetbootin device, which is basically a live USB/CD/DVD, and log in as root. Start a terminal (command line) window and execute the command "fdisk /dev/sda". This should put you into the fdisk (disc partitioning utility). Delete the Linux partitions, quit (it will save the new partition table, and then run the install tool.

I have a dumb question.Since I downloaded the full dvd iso and not the live cd version ,how am I going to login to the system before installation.?

Is it just the installation DVD, or is it a live DVD? I assume you burned it to a physical disc (DVD)?

It is the installation dvd. NO,I have not burnt it to dvd(I dont have a dvd drive).I downloaded the iso then i tried to install it using unetbootin.

Ah. Well, unetbootin will create a live USB thumb drive from the iso, but as far as I know, you can't just use it to install the system. Of course, I haven't used unetbootin in almost a year, so it may have changed. What OS were you running it from?

I am using it from windows XP.What should I try now?Shall I use anything other than Unetbootin?Please suggest some alternative(I guess Universal installer wont solve it either)to solve my problem.

I had this problem too.

When you get to the options:
i.e.
Install Fedora
install
Check

etc..

Open up the command line and type in
mem=1024M

Or however much you want.
You have to open it up at the install menu though...
(Boot from disk.)

Here is another problem that i am facing with fedora 15 installation.After i choose the boot loader option I am asked to select a network connection.I set it.then I get messages "trying to activate system p3/p1(don't know what it means)","trying to install updates" and then suddenly an error message "could not find the repository check your install tree..."..What to do?