not sure how but my conky manager pretty much just dissapeared earlier today and I had to download the package and reinstall it again. However upon installation some dependancies were not met ..
//I had apparently fixed this issue in the passed but I can't find nor remember how I did it ..
This is the issue:
The following packages have unmet dependencies: conky-manager : Depends: libglib2.0-0 (>= 2.35.9) but 2.33.12+really2.32.4-5 is installed
I just downloaded the latest version of libglib2 from Click Here and tried to install it but I get error that
dpkg: regarding libglib2.0-0_2.42.1-1_amd64.deb containing libglib2.0-0:amd64: libglib2.0-0:amd64 breaks glib-networking (<< 2.33.12) glib-networking:amd64 (version 2.32.3-1) is present and installed. dpkg: error processing libglib2.0-0_2.42.1-1_amd64.deb (--install): installing libglib2.0-0:amd64 would break glib-networking:amd64, and deconfiguration is not permitted (--auto-deconfigure might help) Errors were encountered while processing: libglib2.0-0_2.42.1-1_amd64.deb
so I was wondering basically what to do to fix it ..
Also I ran conky manager and I have a widget running in the background but the package manager just shows that there are unmet dependencies and I can't install new packages through apt-get, returns an error that there are broken dependencies and to try apt-get install -f, however that only gives me the option to remove conky manager
OS - Kali Linux