0

..am using manjaro linux and i have a problem with audio system that videos are playing without any sounds ..what should i do in this case ???

4
Contributors
9
Replies
25
Views
2 Years
Discussion Span
Last Post by JasonHippy
0

Some linux distros have sound muted by default on boot, and some are missing sound mixer such as pulse audio etc, so you need to install it. Do you have any of those on your system?

0

i dont know what is the problem with sound cuz it was working before !!

0

I have an issue with ALSA, about 1 out of 10 bootups, the audio manager is not able to start up properly, usually log out and in or reboot fixes it for me

Edited by Slavi

0

i think audio mixer is ALSA mixer (HDA intel PCH) ..that may help ??!!oh or it needs to update

Edited by rose_2: something missing

0

Try to reboot your pc, I know it sounds weird but the issue for me appears to be that alsa pulse mixer just doesn't start and if I click on it I get a message such as "Gstreamer was unable to find any sound devices ...." or something similiar, do you get that too?

0

no i didnt got that ..the most weird thing that is the sound appear in hand-free !!!!!!!!! .. i release that not problem in Linux but also in Windows !! ..it seems problem in my lap not in the OS btw ?!!

0

Try running alsa mixer and see if adjusting the master volume control helps. Also, try running VLC media player.

0

If the problem persists on both OS, it is quite likely to be something with the laptop yh

0

I had a problem a few days ago whilst messing around with JACK (Jack Audio Connection Kit), trying to set up a recording session with Ardour on my machine running Kubuntu 14.04 (which like Manjaro, uses KDE as its desktop environment ).

Somehow something went screwy and suddenly sound stopped working altogether. After looking in the KDE system settings, all of my sound was being routed through a virtual sound device. And for whatever reason the soundcard was listed, but was completely disabled and I couldn't find a way to re-enable it. Logging out and logging back in again didn't help. Neither did rebooting.

In the end I fixed the problem by restarting alsa using the command:
sudo alsa force-reload
That did the trick for me! All alsa related drivers/processes were restarted and the audio was correctly routed through the sound-card again.

Not sure if your problem is related to mine, but that might help!

Otherwise, as the others have said, it could be that a channel has been muted in the mixer. So either open alsamixer and check the levels for the various channels, or install and use something like pavucontrol, which is used to control pulse audio related settings (in case pulseaudio is the problem!)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.