0

so im not a complete newb with linux. In the past I have set up slackware and had to actually configure some devices and Guis by hand sort of thing but I have a problem...

I have and AMD 64 X2 processor so I wanted to utilize 64 bit processing since i only have win xp pro. I downloaded fedora core 6 and burned the isos and everything went smoothly. I put in fedora and after the intial dialog where you can pass parameters for the install it always freezes right after something like io something registered io something registere io scheduler soemthing... It just sits there withthose lines being the last thing shown at the bottom of the screen. It crashed or something i guess I dunno it never moved from that point... I also tried the web install susi 64 bit but it also froze. Any suggestions or help??

3
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by jbennet
0

Something tells me it doesn't like your hardware... try some different kernel arguments when starting Linux, such as

linux noacpi nolacpi

Just for fun, try running it in text mode and see what happens.

Hope this helps

0

It stops at io cfq sheduler registered or something...

i tried that and it still did not work neither did text... however i tried an old 32 bit version of suse I had and it loaded the kernel no problem.

0

you might of tried the "irqpoll" option

I get interrupt scheduler errors for some reason on certain dual CPU machines if i dont pass this so maybe it will work for you.

As a general tip, the 32 bit versions are the best by the way as thier more stable and have more software

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.