0

Hi,

I am running Quarkxpress under Classic 9 on a G4 using OS/X 10.3.5 and am having a real problem. Whenever I try to use either version of Quark under Classic (I have both 4.1 and 5.0) I get a message saying "Please insert the disk "Scher 8_5." I don't have this disk; I purchased my G4 from someone and he was kind enough to leave the versions of Quark that were already on the machine there so I could use them. The disk must have been something that he inserted once, and now the program keeps asking for it and I am unable to use the program because of this.

If I click "Cancel," the message just keeps coming back in an endless loop and I end up having to force quit because the program just hangs.

Is there a simple fix for this, either extension or programming thing I can try? I would GREATLY appreciate a response from anyone who can help. gweisman2@comcast.net. Thanks!

Gail

3
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by kc0arf
0

Hello,

We have two things going on here... the proper transfer of license (political) and the OS issue of asking for the floppy disk. The OS 9 environment is caught up looking for that disk, and you will need to find a way to satisfy it's thirst.

First, the political... did he give you the Quark disks, and the license? I would be remiss if he kept the goods, and sold you the laptop... legally, that could be a problem. I will assume that you have the license.

You can try to make a blank floppy and name it "Scher 8_5". If you do, you will need to type it in exact as you see it! The OS 9 Finder may accept it, and allow you to move on, or at least error out, and be done with it.

Your G4 might also let you boot into OS 9 directly, and you may be able to deal with the floppy disk issue there.

The best way to avoid the issue is to always drag floppy disks (or any other volumes!) to the Trash before ejecting them.

Let us know.

Christian

0

Christian -

I'm experiencing the same problem as Gail (minus the shady licensing bit).

However, I've tried naming a disk (CD) the same name as is listed on the error message (Please insert disk ...) but have not had any success.

A co-worker of mine experiencing the same problem did, however, solve it using this method. Which is why I'm clueless on what to try next.

Any suggestions?

Thanks,
Robert

0

Hello,

The OS might be looking for the same type of media.... you mentioned that you named a CD the same name as the volume that is missing (In Mac Speak, a volume is any storage media... a floppy disk is a volume, a hard drive partition is a volume, a server mount is a volume). I am thinking you might need to do the floppy disk thing, as the floppies are traditionally the easiest bad habit forming in terms of pre-mature ejection.

Don't have a floppy disk? Try someone's USB one. That might work for you.

Now, it might be possible to start tossing preferences files out, and see if that breaks the problem for you. I am thinking of Finder preferences. There is a danger doing that, however. I have also been too far away from OS 9 to remember the common culprits.

Let us know,

Christian

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.