0

My date is correct but I am 5 hours ahead. I went to the system controls and set it for auto but it continues to show 5 hours ahead( Yes I did the time zones). And when I set manually, it shows the correct time but my email shows 5 hours ahead. Huh?

3
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by kc0arf
0

Hello,

What are you using for an email program? When my time gets funny, and it can happen, it can take Eudora about a day to figure it all out.

Did you restart the machine after changing the time zones?

Thanks.

Christian

0

Hello,

What are you using for an email program? When my time gets funny, and it can happen, it can take Eudora about a day to figure it all out.

Did you restart the machine after changing the time zones?

Thanks.

Christian

I am on AOL but same thing with netscape. Is there some other internal clock on a Mac that I am not aware of? Yes, I do a restart after I change the time zone.
Thanks.
Tom

0

Hello,

I think suRoot is thinking we are in the Windows area here. Macs have a Date/Time control panel that may be found in the System Preferences menu off the Apple Menu.

Hmm. If you are sure that your computer is in the correct time zone, and you are syncing with the clock, you can try to reset the PRAM settings. That will zap out your customizations, meaning you may have to go through the control panels again, but it might be just what you need.

Boot the computer, and right after the "BONG" hit CMD-OPTION-P-R and the computer will BONG again. Let it BONG 2 or three times. release. The PRAM will be reset to default, and you can go in there and set the preferences again.

Let us know.

Christian

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.