Hello,

Last night while using my computer, out of no where the program I was using started acting funny and lagging. I quit AOL Instant Messenger and tried to open it up again. It seemed like everything was fine but before I could sign back in a box popped up saying "the application has unexpectantly quit". I tried opening Internet Explorer, and again got the 'unexpectantly quit' pop up. Every other program I tried opening did the same thing except iTunes was working fine. I logged out/in of my account but it didn't work. I restarted my computer multiple times and it still doesn't work. At the moment, iTunes is the only program that is opening on my computer. Please help me as soon as possible!

- Sarah

Hello,

I am guessing that your permissions are out of whack. Boot with the CD-ROM System Disk, and when you get to the Welcome! screen, go to the Blue apple in the upper left corner, and click down on it. YOu should see the option to run the Disk Utility. Do a repair permissions on your main system volume. It would not hurt you to also check the disk for normal file structure issues too.


Let us know if it works.

Christian