0

I have two PCs running on Windows XP. The master has a network card built in, the other has a PCI network card
They are coonected by a single cable, no separate router
The Internet connection works fine with the slave working quickly and effectively.
The connection PINGS in both directions
The Master can view the shared drives on the slave but when I try to look at the shared drives from the slave, I get an "Access Denied" note "See Administrator"
It will also not detect the printer on the master
I have both Windows Firewall and MacAfee Firewall on both but they are set for local sharing and I have tried it with everything switched off so I do not think it is them
The slave is set for a single administrator user (not myself) and the master one administrator (me) and on other user not as an administrator
I have tried all sorts of other things but finally need some ideas
Thanks
Peter

5
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by pgc
0

make sure the guest account is enabled in start > programs > administrative tools > local security settings. the tree for this is "security options".

also make sure that "allow network access" is also enabled for the user "everyone" in local security settings. the tree for this is "user rights assignment".

again, make sure that "simple file sharing" in "my computer > tools > folder options > view" tab is DISABLED.

then, everytime you share a file or printer, make sure that the amount of users allowed is "maximum", and that permissions includes the group "everyone".

unfortunately, with this method, files that are shared are usually not viewable in network neighbourhood. you have to "view workgroup computers" and select the computer that you wish to access.

0

I have two PCs running on Windows XP. The master has a network card built in, the other has a PCI network card
They are coonected by a single cable, no separate router
The Internet connection works fine with the slave working quickly and effectively.
The connection PINGS in both directions
The Master can view the shared drives on the slave but when I try to look at the shared drives from the slave, I get an "Access Denied" note "See Administrator"
It will also not detect the printer on the master
I have both Windows Firewall and MacAfee Firewall on both but they are set for local sharing and I have tried it with everything switched off so I do not think it is them
The slave is set for a single administrator user (not myself) and the master one administrator (me) and on other user not as an administrator
I have tried all sorts of other things but finally need some ideas
Thanks
Peter

I Had the same sort of problem. Used windows resource kit tools, played with firewall etc. What cured it was a simple registry hack

# Goto Windows Start Menu -> Run, typin regedit and press Enter key to launch Windows Registry Editor.
# Navigate to - HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/Lsa
# Change value of key restrictanonymous to 0.
# Reboot computer to apply change.

Here is the url I found it on
http://www.megaleecher.net/Network_Access_Denied

It worked

Lawrence

0

hey, i had similar issues... a pc and laptop. could go into shared docs of laptop from pc but could not access shared docs of pc from laptop. i used the home network setup and shared the folder but still no luck. i went into my computer and right clicked on the shared docs folder and clicked on the sharing and security part. i then un-checked the box "allow network users to change my files" and applied this change. then i rechecked this box and applied the settings again. all of a sudden it worked and still does. hope this helps i tried everything myself from other posts but this is what did it for me.

cheers

0

Unklelol - many thanks for that! I've been fighting access problems on 1 PC on my network for nearly a year, and your registry tip is what fixed it!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.