0

i was trying to connect my new ipod touch to the wireless in the house and it wouldnt allow me to connect even with the write security code. i read online that if you make you wireless unsecure your ipod will be able to connect. i entered the address for the router http://192.168.1.254 and made it unsecure. I live in a remote area so there is no possibility of anyone piggybacking on my internet. before i did this the internet was working on the 2 laptops in the house and the desktop. however after making it unsecure the laptops won't connect anymore. the desktop is still working and so is the ipod. when i try to connect with the laptop it doesnt allow me so i click on diagnose problem. it told me "this computer is set to connect to "networkname" with security enabled if you set up this network we recommend that you enable security on the wireless access point". My question is how do i get the laptops to connect to the internet??note: now that ive finally connected to the internet i want to keep the ipod connected too!! thanks in advance!!
J

3
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by edgaaa
0

If I understand correctly, computers that used to connect wirelessly, no longer can. The wireless profile needs to be edited of removed on each computer. Alternately, you could change the SSID on your router and reconnect each computer.

Good Luck

Edited by techsheaven: Typo

0

Your remote PC is connected by a network cable ,yes? What I recommend you is restarting the router, by pressing reset button, which is located on a different place of routers, depends on it's manufacturer..then set up your wireless connection from the begining.. Just set it up and choose unencrypted connection, which requires no password.

And let me know if it worked out..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.