0

Hello,

Thanks in advance for any help. I am having a problem that has been the
subject of earlier threads, namely not being able to access Hotmail or Yahoo
mail after sending my DSL connection through a wireless router. I have read
the prior threads and tried the suggestions there, but still I cannot get
Hotmail or Yahoo to work, so I'm looking to revive this topic, in case anyone
has any further suggestions.

My system:
1) Bellsouth FastAccess DSL
2) Westell 6100 DSL modem
3) SMC Barricade 7004AWBR wireless broadband router
4) Wirelessly connected to Dell Inspiron 8000 laptop (1 GHz) running Win2kPro,
using D-Link wireless adapter for the laptop
5) Plus a Dell Latitude laptop running WinXP, which is connected directly to
the router via ethernet cable

As some people described before, it is only the wirelessly connected computer
that has trouble with Hotmail and Yahoo. And when I do connect the Inspiron
via ethernet cable, Hotmail and Yahoo will work on it too. But the whole point
of the router for me is to use the wireless capability for at least one of the
computers. So I'm stuck.

I've tried changing the MTU settings to 1492 with the DTR program, and I've
tried monkeying around with the router settings. I have to use dynamic IP
address; if I try using PPPoP, the Internet won't work at all. I've tried
flushing the DNS, but it still doesn't work. And when I tried to manually
change the DNS through control panel or the router software, it either made no
difference or caused the Internet not to work at all.

Incidentally, I just got BellSouth recently after moving to a new area.
Previously, I had SBC Yahoo! DSL using the same setup described above, except
that the modem was a different brand (I don't recall which one), and everything
worked fine--no troubles connecting to Hotmail or Yahoo from the wirelessly
connected laptop.

This is rather maddening. Anyone have more ideas to fix this problem?

Again, many thanks in advance.

Visanto

P.S. - Just noticed after typing all of this that someone else has also resurrected this topic today. Sorry if this is redundant, but since I already typed my specific info, I'll go ahead and post it.

5
Contributors
4
Replies
5
Views
13 Years
Discussion Span
Last Post by TeejaynTN
0

So the only difference from when it worked and now when it doesn't work is the modem and ISP?

Have you checked with you ISP? I can't think of anything else but something at their side or the modem. Maybe some firewall setting. Though I also think it's really strange it's just for the wlan adapters. Maybe if you tell us what they say,we might be able to figure it out(since I doubt the support can, they rarely do any good. :evil: )

0

Hey Bro , A Fellow Tech Here Suggested to Configure your MTU Setting from your router to Manualy Set it to " 1492 " ... It Perfectly Works well for me now .. =)

0

i was having a problem with accessing hotmail and windows update through my wireless router. i wasnt sure if the problem was with my firewall settings or what.

i confirmed the problem was with my router by conecting my laptop directly to the dsl modem. the problem was gone. now i knew where the problem was but not how to fix it.

manualy seting the mtu setting to 1492 imideately solved the problem

just wanted to confirm for anybody with the same problem that it realy is that easy

under the wan settings in the router set up put 1492 in the mtu box

thankyou for solving a huge headache that has been driving me nuts

0

I had a similar problem with a dLink router and Charter email. When I turned off UPnP in the router, the problem disappeared. Hope it works for you.

TJ

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.