0

I installed SQL Server 2008 Express, basic edition (SQLEXPR32_x86_ENU_Bootstrapper.exe, version 9.0.30729.1) without any problem.

Then I attempted to install AdventureWorks Sample Databases for SQL Server 2008 (SQL2008.AdventureWorks_All_Databases.x86.msi). This attempt failed because SQL Server 2008 Express, basic edition doesn’t support Full-text Search, which AdventureWorks requires.

So I uninstalled SQL Server 2008 Express, basic edition and attempted to install SQL Server 2008 Express with Advanced Services (SQLEXPRADV_x86_ENU.exe,version 10.00.1600.22), which does support Full-text Search. This attempt failed because the installer demands an account number and password, which I don’t have.

Bear in mind, all Express versions of SQL Server are free from Microsoft, and I obtained my copy directly from Microsoft (http://www.microsoft.com/express/sql/download).

Moreover, although during the course of the installation a Product Key window appears, in which a user might have under different circumstances be intended to enter a registration key, in this version of the software this is clearly not intended. I say this because not only is the radio button labeled “Specify a free edition” selected (with the associated drop-down menu showing “Express with Advanced Services”), and the other associated radio button labeled “Enter the product key” is left unselected, but also this entire group of WinForm controls is rendered inactive.

Incidentally, I also tried to add Full-text Search capability to my original installation of SQL Server 2008 Express, basic edition via it’s Configuration Manager, but the Manager showed (wrongly) that this capability was already installed and was unable to implement this capability.

So: what do I do now?

1
Contributor
1
Reply
2
Views
8 Years
Discussion Span
Last Post by BobLewiston
0

I tried SQL Server 2008 Enterprise 180-day evaluation version - same result.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.