0

Hi Guys
I recently installed the SQL Server 2008 R2 - Developer on the top of Windows Server R2 (Standard) on VM machine hosting by windows 7 64 bit.I Installed a default SQL Instance and I didn't get any error message during installation and everything goes fine but now when I run the SSMS then want to <browse for more> Server Name, in the "Browse for Servers" dialog box the Network servers rerun nothing thing(any Server!) in the retrieving list.
I set the "account name" as my comuter name and Administration by using the "Use the same account for all SQL Server services as "Sina\Administrator" in Server Configuration portion during installation.
Could you please let me know what is going wrong with my configuration while I did not get any error message?
Thanks

3
Contributors
2
Replies
3
Views
6 Years
Discussion Span
Last Post by BitBlt
0

This might be something you've already done but just double check that 'SQL Server Browser' service is running in the machines list of services. Also check that the 'SQL Server (<Default Instance>)' service is running too.

Kirst

0

Another thing you might check is the Server Properties for your instance (requires you to log on to the server). Under the Connections tab, make sure the Remote Server Connections is enabled. I think Developer Edition has this unchecked by default, as Developer Edition assumes the instance is only used as local.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.