Hello ... i've been working for months now with Apache MySql Database ... It had been working GREAT Until TODAY!... Its Driving me crazy and I REALLY REALLY Need Help!!!

Everytime i try to launch my DATABASE to work on my tables it takes more than 15 minutes and when it finally does, it shows SCREAM Fatal Error maximum_execution_time of 30 seconds exceeded ... ive looked up and read for hours for a solution... lots of people say to change maximum_execution_time from 30 to 60 but mine's ALREADY in 60 (i've never changed it). I have 5.3 apache php database. PLEASE HELP! Anyone with a solution, should i higher it up from 60??? PLEASE and THANKS!!!

Hi, maximum_execution_time referes to PHP, so can you paste here the script? Also did you enabled the slow query log in MySQL?

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.18 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.