[2011-08-03 13:32:48 - InfoProductApp] ------------------------------
[2011-08-03 13:32:48 - InfoProductApp] Android Launch!
[2011-08-03 13:32:48 - InfoProductApp] adb is running normally.
[2011-08-03 13:32:48 - InfoProductApp] Performing com.ipp.InfoProductApp activity launch
[2011-08-03 13:32:48 - InfoProductApp] Automatic Target Mode: launching new emulator with compatible AVD 'Android_1.5'
[2011-08-03 13:32:48 - InfoProductApp] Launching a new emulator with Virtual Device 'Android_1.5'
[2011-08-03 13:32:48 - Emulator] invalid command-line parameter: Files\Android\android-sdk\tools/emulator-arm.exe.
[2011-08-03 13:32:48 - Emulator] Hint: use '@foo' to launch a virtual device named 'foo'.
[2011-08-03 13:32:48 - Emulator] please use -help for more information


* This Error Comes Out when i Try to run my Project Application How can i fixed this problem can you teach me a step by step solution please..

Recommended Answers

It is a bug with SDK tools 12 (Android 3.1). In Eclipse, change the folder name (Program Files) of SDK location (Windows + Preferences + Android tab) to C:\progra~1\Android\android-sdk.

Jump to Post

All 3 Replies

hi, i think there is something wrong with your emulator settings. try updating the android component in eclipse and try again.

hi, i think there is something wrong with your emulator settings. try updating the android component in eclipse and try again.

That is one option as I discovered recently, the second is you better to start emulator before running application as the waiting time can expire and IDE will throw error

It is a bug with SDK tools 12 (Android 3.1). In Eclipse, change the folder name (Program Files) of SDK location (Windows + Preferences + Android tab) to C:\progra~1\Android\android-sdk.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.20 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.