I'm new here, I did a search, but couldn't find anything that fixed my problm. Just built a new P(my first build)... here's the components:

Motherboard: GIGABYTE GA-MA770-DS3 AM2+/AM2 http://www.newegg.com/Product/Produc...82E16813128081

Processor: AMD Athlon 64 X2 6400+ Windsor 3.2GHz Socket AM2 http://www.newegg.com/Product/Produc...82E16819103228

Video Card: EVGA 512-P3-N841-A3 GeForce 8800GTS (G92) 512MB http://www.newegg.com/Product/Produc...82E16814130312

RAM: OCZ Platinum 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) http://www.newegg.com/Product/Produc...82E16820227178

Power Supply: Thermaltake toughpower W0117RU ATX12V / EPS12V 750W http://www.newegg.com/Product/Produc...82E16817153036

Hard Drive:HITACHI Deskstar E7K500 ) 500GB 7200 RPM SATA 3.0Gb/s http://www.newegg.com/Product/Produc...82E16822147007

DVD Burner: ASUS 20X DVD±R DVD Burner with LightScribe Black SATA http://www.newegg.com/Product/Produc...82E16827135156

Case: COOLER MASTER RC-690-KKN1-GP http://www.newegg.com/Product/Produc...82E16811119137

Used Arctic Silver on the CPU and Heatsink http://www.newegg.com/Product/Produc...82E16835100012

I turned it on and the first time got asked to put in the install disk, I tried the one that came with the motherboard and it loaded and went to Xpress Recovery2, I hit eter trying to get out of it and the computer told me it couldn't back up and then went back to a screen that said verifying DMI Pool Data, I've restarted several times and keep getting the same thing. The entire screen says:

Pri. Master Disk: None Serial Port(s) :3F8
Pri. Slave Disk: None Parallel Port(s) :378
DDR2 at DIMM :1 3

IDE Channel 2 . Slave Disk HDD S.M.A.R.T. capability .... Disabled

PCI Devices Listing ...
Bus Dev Fun Vendor Device SVID SSID Class Device Class IRQ
0 18 0 1002 4380 1458 B002 0101 Native IDE Cntrlr 11
0 19 0 1002 4387 1458 5004 0C03 USB 1.1 Host Cntrlr 5
0 19 1 1002 4388 1458 5004 0C03 USB 1.1 Host Cntrlr 11
0 19 2 1002 4389 1458 5004 0C03 USB 1.1 Host Cntrlr 10
0 19 3 1002 438A 1458 5004 0C03 USB 1.1 Host Cntrlr 11
0 19 4 1002 438B 1458 5004 0C03 USB 1.1 Host Cntrlr 10
0 19 5 1002 4386 1458 5004 0C03 USB 2.0 Host Cntrlr 3
0 20 0 1002 4385 1458 4385 0C05 SMBus Cntrlr NA
0 20 1 1002 438C 1458 5002 0101 IDE Cntrlr 14
0 20 2 1002 4383 1458 A002 0403 Multimedia Device 5
1 0 0 10DE 0600 3842 C842 0300 Display Cntrlr 10
2 0 0 10EC 8168 1458 E000 0200 Network Cntrlr 10
3 14 0 104C 8024 1458 1000 0C00 IEEE 1394 Host Cntrlr 11
ACPI Controller 9
Verifying DMI Pool Data............
If anyone can tell me where to go from here I would appreciate it.