Dataenviroment designer is not working? do anyone know the solution. pls help me. It was working earlier but now whenever i run a report i am getting error message "failed getting rowset from current datasource"

dataenvironment not working giving error message "failed getting rowset from current datasource"

Has any database parameters etc been changed ? Try the test connection option from the Connection u created for the DE. If the connection succeeds, then check if u have enough permission to access the table/query/procedures.

If possible, please provide a bit more information. Almost impossible to guess what's going wrong from a 1-line error message

Has any database parameters etc been changed ? Try the test connection option from the Connection u created for the DE. If the connection succeeds, then check if u have enough permission to access the table/query/procedures.

If possible, please provide a bit more information. Almost impossible to guess what's going wrong from a 1-line error message

hai aparnesh,
my de was working properly earlier but now it doesn't working. Even my data projects done worked earlier also not working. pls help

Hey! I have the same problem as these guys have. These are my codes and i hope you could help me fix it. Thanks!

dateFrom = CDate(nFromMonth & "/" & cmbFromDay & "/" & cmbFromYear)
dateTo = CDate(nToMonth & "/" & cmbToDay & "/" & cmbToYear)
rptSummary.Refresh
rptSummary.Show

The dateFrom and dateTo are date type variables which i used in...

SELECT CCIF_No, Date_Recieved, Company, Contact_No, Status FROM serviceRS WHERE (Date_Recieved>= ' " & dateFrom & ' " AND Date_Recieved<=' " & dateTo & ' ")

drew and mudan...

It is not nice to necropost as you have!!! Raising the dead around here may get people miffed at you. If you are having the same problem as someone else or in this particular case as an old thread, please do not highjack the thread or resurrect from the dead. Create your own thread and if necessary, copy the other/older thread into yours...

This article has been dead for over six months. Start a new discussion instead.