i recent been using my variables names like this
boolean is_dead = false;
turn out its not right. right conventions is
boolean isDead = false;
for some reason i dont like the 2nd one. may be bc i been using 1st one for so long. i was wondering is there is different way of writeing variables and still be ok?