im facing problems installing the jdbc driver on my machine.... the OS on my machine is fedora core 6...
plz help

Haven't seen one in ages that required installation.
Just unpack the archive and include the necessary jars in your classpath when needed.

thanx 4 ur reply.....
i tried including the jar file in the classpath...but still its not workin....i donno where im goin wrong...
i hv dnlded precompiled version of jdbc driver (postgresql-8.2-504.jdbc4.jar )...
i included this in the classpath....
the error im gettin is incompatible class file version ....
do i need to use some other version...
how will i know which version to use...

yes, you need an older version or better you need to upgrade your JVM to a newer version.

if i remember rightly fedora uses a really wierd JVM.