Hi,

Im pulling out what little hair i have left, and am beginning to remember why i did not become a developer professionally.
but you guys rock.

I have a website i'm working on example: http://www.example.com,
I have a go daddy turbo SSL certificate installed and it is working properly and correctly installed. I have had this confirmed.

when i go to html pages i get a secure result: example: https://www.example.com/index.html, however when i try to access .php pages it does not work for me, example: https://www.example.com/index.php.....

WHY ME ! i have tried everything

OK I have done a little bit of research and played around with the php.ini file, the .htaccess file and various other methods i managed to drag out of google search results, but im still ot having any luck, maybe im just not meant for this stuff. but im giving it a go !

Does anyone know how to fix this problem, or maybe has some advice to give me.

Although I don't know much about SSL certificates, I would say that its more likely to be related to the apachie httpd.conf file instead of the php.ini Also, if you have cpanel installed then I think you might be able to do most of the work through the cpanel interface. But as I said, I haven't had much experience with SSL certificates but hope that information helps.

hey thanks, yes i am using cpanel umm i have tried to look for the httpd.conf it does stick out in front of me, but i'll look it up in the cpanel forums, cheers a good place to start.

This article has been dead for over six months. Start a new discussion instead.