0

i m updating 3000 records in on query after few sec.. page shows network timeout...!! how to get rid of it..

thanks

3
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by network18
0

i m updating 3000 records in on query after few sec.. page shows network timeout...!! how to get rid of it..

thanks

use -

$very_high_time = 12000;
ini_set('max_execution_time',$very_high_time);
0

Works like Charm...!! Actually first i made direct change in php.ini...!!

but ur suggestion is better..!!

thanks once again.. :)

0

use -

$very_high_time = 12000;
ini_set('max_execution_time',$very_high_time);

nice info... will need that sometime very soon with my current proj but is it advisable to use it?? i mean there r no side effects i guess !!

Edited by venkat0904: n/a

0

nice info... will need that sometime very soon with my current proj but is it advisable to use it?? i mean there r no side effects i guess !!

ini_set() is the powerful function provided by the php, so it's effects depend upon the hands which use it.
The fairly time consuming may exaust your live database completely if executed with setting max execution time to very high value,
or else it can prove to be a boon when you need to change this parameter over just single script, and it last until the script execution completes
So the conclusion is its you, who decide how to use it.
Edit : the nice explaination about ini_set() here

Edited by network18: n/a

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.