Does anyone have issue with PHP version 5.1.3. it is crap and causes cpanel and other php software issues, i cann't get the latest xammp becacuse of it. Does anyone know when is the next release to fix these problems is coming out?

I am using 5.2.10 with no problems. I tried 5.3.0 and had significant problems with it. The latest Xampp contains php 5.3.1

Does anyone have issue with PHP version 5.1.3. it is crap and causes cpanel and other php software issues, i cann't get the latest xammp becacuse of it. Does anyone know when is the next release to fix these problems is coming out?

I agree. A few weeks ago I was hoping a topic like this could be pinned to the php forum making users aware of the incompatibility of php 5.1.3 as well as some later versions. Even mediawiki doesn't work on the latest 6 releases due to many bugs and incompatible oop changes. The developers say these oop changes are for the better but when it comes to compatibility - in the short term I don't think so.

I like xampp, i use it my self, but very disapointed when it came with php 5.3.1, i tried my best fix it without unstalling xampp but no luck
One thing i have been tring 2 do is warn people easp webhosting companies not use it