0

hi every body,
i want to installed the modernbill on my localhost,
i got this error in the installation phase,
* You MUST have (SSL-enabled PHP cURL for faster secure remote API queries [you do not], or SSL-enabled CLI cURL for secure remote API queries [you do not]) [you do not].
* You SHOULD have SSL-enabled PHP cURL for faster secure remote API queries [you do not].
* You SHOULD have the "openssl" extension loaded for asynchronous secure remote API queries [you do not].
* You MAY have the "sysvshm" extension loaded for Unix performance optimizations [you do not].
* You MAY have the "sysvsem" extension loaded for Unix performance optimizations [you do not].

i enable the ssl and cURL module from wamp server,
and also remove the ; from extention=php.curl file
but i got the above error,
i search for it the whole day but unable to solve the said problem
please help me

Edited by mehran tahir: n/a

2
Contributors
2
Replies
3
Views
6 Years
Discussion Span
Last Post by mehran tahir
0

hi chrishea,
because i did not get any help from there,
please help me if you can,
how to remove these error's
i past my two whole days on its installation

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.